×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

TVS-90 AA Prompt Troubles

TVS-90 AA Prompt Troubles

TVS-90 AA Prompt Troubles

(OP)
I'm having a problem getting rid of a certain prompt in a TVS-90.  The manual says the prompt is 502 - 'Sorry, no one is available to take your call'.  What's happening is when the telephone is set on DND the call transfers from the main attendant and plays this recording before playing the user's greeting.  I have tried turning the prompt off in the system.  I have tried recording one second of silence in it's place.  I have all mailboxes disabled for operator transfer and automated attendant return to top menu.  I'm beginning to think the manual has the wrong prompt number listed.  Any help is greatly appreciated.

RE: TVS-90 AA Prompt Troubles

I had the same trouble with tvs 200 the cd  manual listed it as  prompt 553 which it wasn't

 what I wound up doing was starting at prompt 200 and just listened to each 201..202..203..204..ect untill I found the prompt at 363

 When I shut off prompt 363 it went away. so you might want to try 363 on your 90 if thats not it just start listning to each prompt untill you find it.

 

RE: TVS-90 AA Prompt Troubles

(OP)
How can I listen to the prompts?  When I log in to change the user prompt it simply asks me for the prompt number, then asks if I want to change or skip and in some cases turn off, it doesn't give me the option to listen.  

RE: TVS-90 AA Prompt Troubles

press 1 to change it will then play the prompt , press * then enter the next prompt number

 enter 200 1..it plays the prompt then press * it will ask you for the next prompt number 201 1 * ect it goes pretty quick I find though that I have to concentrate to be sure I dont miss a prompt.

 to turn it off I find I have to record the prompt then when I go back to my custom recorded prompt I get the option to turn it off

  what I did was just record the prompt number so for 374 I recorded 374 then turned it off.

RE: TVS-90 AA Prompt Troubles

(OP)
After I've entered the prompt number and then 1 the system doesn't play the prompt, only asks if I want to change it.  Must be either a difference in the 90 or something screwy in this particular unit.

RE: TVS-90 AA Prompt Troubles

I should mention that I just arbitrarly choose 200 to start at the prompt you are looking for could be below that number

  I was just lucky that all the prompts I wanted to change were above 200

RE: TVS-90 AA Prompt Troubles

when it asks if you want to change it press 1 it will play it before you can record it just press * to back out before it tells you to record.

RE: TVS-90 AA Prompt Troubles

(OP)
I found my problem, I was selecting 'change all prompts' not 'change specified' that's why it wasn't playing.  Thanks.

RE: TVS-90 AA Prompt Troubles

(OP)
All right, I'm going to pull my hair out and run screaming down the street.  I restored the User1 prompt number 502 so I could listen and verify it was the prompt I wanted to get rid of which it is.  It says 'sorry, no one is available to take your call'.  I recorded a second of silence and tested it.  I still hear 'sorry, no one is available to take your call'.  I recorded my own voice saying 'sorry,no one is available to take your call'.  I still hear the system.  I checked the COS on the mailbox to verify we're using User1 which we are and yet the system is still referencing it's own prompt instead of mine.  I'm ready to switch back to Avaya.

RE: TVS-90 AA Prompt Troubles

turn off both user prompt 1 and user prompt 2

when you first get to change user prompt it asks " to change user prompt 1 press 1to press user prompt 2 press 2 "


 same thing happened to me first time untill i went back and turned off the correct user prompt

 you said you checked user prompt in COS user prompt is also specified in the  ccr menu


 if you turn off both user prompt one and 2 yu ought to be covered,


 

RE: TVS-90 AA Prompt Troubles

(OP)
I did turn off both prompts User1 and User2.  Now they are both recorded as my voice saying something not quite fit for print in this forum.  And yet still when you hit a phone on Do Not Disturb you hear that insiduous little lady say "Sorry,.." etc. before you hear the user's greeting.  What is the ccr menu?

RE: TVS-90 AA Prompt Troubles

ccr is the custom call routing menu depending on how you are set up you may be using it or you may be using auto attendednt to route

   again my experance is with 110 and 200 not the 90 so there may be diffrences

 it sounds like you have the wrong greeting could there be two similar greetings ?

  if you want to try panasonic they are at 201 392 4843 expect to wait on hold 45 minutes or so and advice is mediorcre but maybe they can shed some light .

or maybe mr peabody will drop by he seems prety well versed on these

 post here what you find

RE: TVS-90 AA Prompt Troubles

(OP)
Worked a couple hours on this over the weekend;  I didn't come up with a fix but used a work around instead.  Programmed a spare button as Forward/DND and set that up for Forward All Calls.  The prompt doesn't play when forwarded under that criteria.  Now the user toggles between the fixed FWD button and the one I programmed depending on whether they want to receive calls.

RE: TVS-90 AA Prompt Troubles

MAXG, please see my faq on this subject:

FAQ936-3691

RE: TVS-90 AA Prompt Troubles

(OP)
I saw your FAQ but it doesn't apply, when I forward Busy/NA as you give the instructions to do everything worked fine and the prompts were gone.  But the office using this system wanted to be able to stop all ringing when their agents were in the field.  So I attempted to use the DND feature in the system which when that is activated does not turn off the system prompt nor, as the thread indicates, could I eliminate the prompt.  Soooo, bottom line is don't use DND use Forward All Calls and set up two buttons, one like you say and one to send the phone immediately to voice mail.

RE: TVS-90 AA Prompt Troubles

"I saw your FAQ but it doesn't apply, when I forward Busy/NA as you give the instructions to do everything worked fine and the prompts were gone."

No no no. Option 2 under the FAQ indicates that you should  turn off all options under "incomplete handling status" except "leaving a message" status. This not only gets rid of the prompt "to leave a message press 1...etc" but also gets rid of the prompt before it: "There is no one available to answer the call"

Now, I have not used this in conjunction with DND, so please post if there is any difference.

RE: TVS-90 AA Prompt Troubles

on tvs 200 I turned off all options under incomplete call handling and still got the obnoxios
 " there is no one there to answer your call" prompt untill I found it and turned it off
  

RE: TVS-90 AA Prompt Troubles

(OP)
Yes, yes, yes, I also turned of all but leaving a message in the individual mailbox and the prompt stayed.  Again, only under DND.  Your instructions worked perfectly for forwarding calls Busy/NA and Forwarding all Calls but does not turn off the prompt when using DND.

RE: TVS-90 AA Prompt Troubles

Skip555:
Hmm. Was not aware of issue with the prompt staying, after disabling the other incomplete handling options. I know for a fact it has worked with alot of TVS voicemails, especially the newer, smaller ones, which we have installed
countless units. None of my customers ever wanted those prompts, so I always disable them without even asking (with a few exceptions).

MAXG:
I now realize that your first post said that you did this, sorry. You also mention that you have a workaround. If your still interested, another option you might try, is to follow my other FAQ about setting the voicemail to do blind transfers using the FXD string. This may cause unexpected results, depending on if DND will use the forward setting, transfer recall, or if the VM "listens" for DND even though it's a blind transfer.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close