×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Mail to one address fails from server, but ok from other email servers

Mail to one address fails from server, but ok from other email servers

Mail to one address fails from server, but ok from other email servers

(OP)
(ABC used for sample)
I receive:
14/11/2003 15:16:43   Router: No messages transferred to ABC.CO.UK (host mailgate02.ABC.CO.UK) via SMTP: SMTP Protocol Returned a Transient Error
14/11/2003 15:16:43   Router: No messages transferred to ABC.CO.UK (host mailgate01.ABC.CO.UK) via SMTP: SMTP Protocol Returned a Transient Error
14/11/2003 15:16:47   Router: Failed to connect to SMTP host ABC.CO.UK because SMTP Protocol Returned a Transient Error


Sending an email from our Lotus Notes does this. From my personal (webmail) account, no problem.

I want to discover where the problem is, any suggestions which path to trace?

I understand the problem can be
1) leaving us - Notes
2) leaving us - Firewall
3) our ISP
4) their ISP
5) arriving to them - Firewall
6) arriving to them - Email server

plus other areas, I guess.

This problem has been going on for a few months so is not isolated.  Other emails to other hosts are sending correctly.

I have tried various @ABC.co.uk

Any ideas, please?



RE: Mail to one address fails from server, but ok from other email servers

(OP)
Not sure if this is partly, wholly or totally-un relevant:

H:\>ping mailgate02.ABC.CO.UK

Pinging mailgate02.ABC.CO.UK [162.19.26.213] with 2 bytes of data:

Reply from 19.1.4.10: Destination host unreachable.
Reply from 19.1.4.10: Destination host unreachable.
Reply from 19.1.4.10: Destination host unreachable.
Reply from 19.1.4.10: Destination host unreachable.

Ping statistics for 162.19.26.213:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% los
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Same with mailgate01

RE: Mail to one address fails from server, but ok from other email servers

Check your server whether it can resolve the mx record of mailgate02.ABC.CO.UK first.
Then, you should try whether you can send a mail to mailgate02.ABC.CO.UK with telnet (use port 25).
Also, I don't think you can ping their server as their firewall block it always.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close