×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

2000IVS. An extension that cannot page

2000IVS. An extension that cannot page

2000IVS. An extension that cannot page

(OP)
I have one station on a 2000IVS that cannot page. He is using the correct access code for paging and other stations have no trouble paging using the same access code (88).

When the user tries to page, he gets the long tone, but it never goes away. This extension has the same trunk restriction class as other extensions where paging works correctly.

Is there some other place where trunk selection would be restricted by extension? I have already deleted and rebuilt the extension, but the trouble persists.

RE: 2000IVS. An extension that cannot page

(OP)
Anyone have any idea whether or not the location of the speaker would affect this?

There is a paging speaker directly above the user's desk, and I am wondering if this would somehow kill the sigal. When I was testing, I could barely hear the page, so it would seem that the user is hitting the page port. There were no volume problems during normal phone calls, and I swapped out the phone just in case, but I am still having the same trouble and symptoms.

RE: 2000IVS. An extension that cannot page

have you tried a different LEN / port for the new station? Is there tenant service involved?

RE: 2000IVS. An extension that cannot page

Need more info.

Is the access code for External Paging through a COT port?In Command 20, what does 88 equal to?

RE: 2000IVS. An extension that cannot page

(OP)
Programmed on a new LEN and allocated a different memory block. Still cannot hear this extension's page. Tenant service is not involved.

Paging access is through a COT port, and the access code works from all other extensions on the system.

I am going to move an extension (from which paging works at the moment) to this cable pair and see if the trouble follows.

RE: 2000IVS. An extension that cannot page

I had an issue with some analog phones on an IPS retrofit.  When they would page you could never here them.  I deleted the paging trunk and reprogramed it.  Dont ask me why it just worked.  Maybe this will help.

RE: 2000IVS. An extension that cannot page

You might wnat to try this, I got it from within the NEC forum...

....I know it is a timer in CMD 41 that causes this problem from analog phones. I think it is CMD 410>03. Try changing it to "00".

RE: 2000IVS. An extension that cannot page

Also this...

Set command 3546>XX>0

XX represents the trunk route, which ever one your using for your paging route. This will make the Senders drop sooner and will speed up the voice cut-through.

RE: 2000IVS. An extension that cannot page

Have you tried assigning new extension numbers (analogue or digital) leaving the problem extension as is and try to page using 88? It would be interesting to see if the problem also occurred on the additional LENS.

I would also try to connect a test handset ( analogue ) straight across the CO port on the tails/test frame, isolate the external paging equipment and then page from various handsets on the system, including the problem extension. You should hear the page clearly. This will help isolate the problem.

You should also try to connect a test handset ( analogue or digital ) straight accross the cable pair of the problem extension on the tails/test frame, ( remove the jumper wire first ) and try to page from the there.

Also have you reset the switch to re-allocate the time slots? I know this shouldn't make difference, but I had similar problems on an IPS retrofit where if you added new cards, extensions or reprogrammed existing numbers to different LENS, there was no speech path. The handset would ring, the time and date was correct on the display but there was no speech connection. The CPU would not allocate a time slot to those new LENS and it proved to be a CPU generic SW fault.

Hope all this makes sense, good luck.



Jesse
PABX Sales and Service

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close