×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Aspect Front Office Adaptor for Siebel, v6.0.2

Aspect Front Office Adaptor for Siebel, v6.0.2

Aspect Front Office Adaptor for Siebel, v6.0.2

(OP)
Being an admitted novice in the Siebel world, I am at a loss as to how to resolve the error:  
"Unable to load communication driver DLL CsAspect"
This occurs after the Siebel Toolbar applet has initialized and loaded.  The toolbar selections end up being grayed-out after the failure occurs.
  
I've followed the Aspect instructions to the letter as well as improvising a few install changes of my own, but to no avail.  I've used the Aspect install program to place the adaptor files, first in the default directory, secondly into the Siebel BIN directory as it is configured on my server, and thirdly into the default Siebel BIN directory, which I had to create.

All of the necessary Siebel components, as listed in the documention I have that is, are online.  I have verified the connectivity between my Contact Server (5.2 CM03) and my Siebel server (7.5.2).  The error log for the Aspect components never even gets created on the Siebel machine.  It is almost as if there is not even the slightest interaction between Siebel and the Aspect components.  In that same vein, there is no mention of a connection attempt on my Contact Server log either.  To date, I have tried the Adaptor install versions 6.0.1, 6.0.2, and 6.0.2 CM04.  I have tried using an absolute path in the Siebel Communications setup for my CsAspect.dll library file.

Is there some Siebel setup component that isn't listed in the install docs that I'm missing?

Thanks,

JTomberlin

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close