Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Paradox Project Viewer

Paradox Project Viewer

Paradox Project Viewer

I have a workstation (Windows 2000) with Corel Office Pro 8 with Paradox installed (with patches.)  When the user clicks on the Project Viewer nothing comes up.  Any ideas?  This is the only workstation with this problem.  

RE: Paradox Project Viewer


I suspect Paradox was installed on the workstation when the Administrator was logged in, not the current user.  Corel's v8 installer only updated the Registry at the user profile level.  

You can resolve this in one of two ways:

1.  Log in as the individual user and reinstall Paradox

2.  Manually copy the Registry settings from the Administrator's profile and then import those into the target user's Registry.

The following walkthrough outlines the second approach:

1.  Restart Windows, logging in as the Administrator.  Use care to avoid starting Paradox.

2.  Run the Registry Editor.  To do this:

    1.  From the Start menu, choose Run,
    2.  Type "regedit" when prompted
    3.  Choose OK
3.  When the Registry Editor appears, use the left panel to select the following set of Registry settings:


4.  Right-click the Paradox setting and then choose Export from the shortcut menu.  This displays the Export Registry File dialog, which is a standard File Save dialog.

5.  Choose a directory available to the target user, enter a filename for the Registry settings, and then choose OK.

6.  Close RegEdit, log off the Adminstrator account, and then log in as the target user.

7.  When Windows starts, start RegEdit and then choose File | Import from the main menu.  This displays the Import Registry File dialog.

8.  Choose the file you saved in Step 5 and then choose OK.  A confirmation dialog appears when the settings have been added.

9.  Close RegEdit and the start Paradox.  Your user should be able to use Paradox normally.

Hope this helps...

-- Lance

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close