×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Office apps crashing - GDI.exe

Office apps crashing - GDI.exe

Office apps crashing - GDI.exe

(OP)
Office 97, Windows 98 - Word, Excel & Access all crashing. Word works for a few minutes, then hit return a few times and it will crash error is GPF with something in GDI.exe. same error message when trying to print a report in Access. have reinstall Office, SR1 doesn't need to be installed, a little hesitant about installing SR2. This is on 2 different machines in the same network. haven't had any other machines report problems. thanks for your help

RE: Office apps crashing - GDI.exe

You didn't mention whether or not the other machines in your office are Win98 or still Win95. Perhaps OSR2 is required to play nice with Win98. Another place to look is video drivers: these things seem to get in the way fairly often.

RE: Office apps crashing - GDI.exe

(OP)
All machines are running Windows 98, but I honestly don't know how much use Office gets on the other machines. This is a brand new setup - NT network with PII Win 98 workstations. Odd thing is, I am running win 98 with Office 97 on my own machine and have not ever had this error message. Video drivers might be a good clue - I am noticing more and more problems with the Jaton Trident card - which happens to be in the machines which are having problems. I'll try. Thanks...

RE: Office apps crashing - GDI.exe

are the trident cards two meg or four meg. if they are two meg you need the updated drivers

RE: Office apps crashing - GDI.exe

(OP)
those machines had the 4mb cards. I got new updated drivers which solved the problem on those machines - however, I did have another machine elsewhere using the same card, with the new drivers which didn't work. have quite using the Jaton card as a basic and gone to the Diamond Speedstar, which I really like so far...Thanks for the help!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close