Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Ghost with Intel Cards HELP

Ghost with Intel Cards HELP

Ghost with Intel Cards HELP

I have a small problem and for some reason I cant put my finger on it.

Here is what I am trying to do and any insight will be welcomed. I want to ghost a few laptops here at work but Small problem. I cant get the OnBoard NIC card to load for my multicast Session.

Laptop Is A IBM ThinkPad 2378. The Onboard NIC is a Intel 100 PRO VE.

My Autoexec.bat :

@echo off
prompt $p$g
cd \ghost
echo Loading...


DEVICE=\net\protman.dos /I:\net

My current problems is that Protman.dos says unable to load. Which to means Im using the wrong Driver?? I have gone to countless searches and download files after file and still not working. I can also Use a Intel EtherExpress Pro /100 Mobile Adapter ( PCMCIA CARD ).

Something In the lines of what im trying to do


Just with a different card

RE: Ghost with Intel Cards HELP

Thanks This looks seems to be what I need.

RE: Ghost with Intel Cards HELP

Thanks This  seems to be what I need.

RE: Ghost with Intel Cards HELP

Maybe the NIC cards are not compatible with the ghost files you are using

RE: Ghost with Intel Cards HELP

Well that site is what I been looking for Now im just trying to locate the correct Driver for the Gigbit NIC that comes with HP/Compaq Evo.


A few Gigabit drivers here so I guess pick and try..


Thanks for URL

RE: Ghost with Intel Cards HELP

I had the same problem (Ghost 7.5 and intel Pro 100 VE) and looked at Barts Boot Disks and a few other solutions, which I have been assured will do the job. But before I tried them I looked on www.intel.com under support downloads and drivers and found a really easy solution. Type in the name of the card in my case the 100 VE. Then select OS as DOS. Two self extracting exe files are on offer PRODOS.EXE and PRODOS2.EXE. Choose the second one. In the ZIP you will find a detailed text file describing the fix. Basically you just create a ghost boot disk in the normal fashion. then delete the old driver file from the floppy and replace it with the new one, and hey presto the problem is solved. I was paranoid enough to also specify some parameters when I made the boot disk Hmmm . think it was -fn but hey it is in the text file supplied by intel. Cheers Lupus

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close