×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Hi there, I'm facing the follow

Hi there, I'm facing the follow

Hi there, I'm facing the follow

(OP)
Hi there,

I'm facing the following problem, hope someone can help.
I've installed seagate info on a win2000 prof machine, as a standalone APS. On this machine the APS and sentinel services won't start.

the log-on user profile is a domain administrator with enough priveliges, password is checked and OK.

starting the sentinel service gives me an error 1075 stating the dependency service does not exist or is marked for deletion.
I've also checked the event log which says : The Info Sentinel service depends on the following nonexistent service: Rdr.
Subsequently, the APS won't start if the Sentinel isn't running.

I launched the SVR DEP tool, which is on the info-cd.
the info sentinel service depens on 3 other services :
1. NT LM Security Support Provider (which is running)
2. Remote Procedure Call (also running)
3. NET DDE Service

I found a thread on CD support site, which stated that the dependency on the NET DDE service can be removed, using this tool. I removed the dependency, rebooted the machine; but still get the same message 1075.

Is there anybody who has an idea how to solve this ?


Thanks in advance.

RE: Hi there, I'm facing the follow

I am having the same problem with our Crystal Info on a W2000 server.  Did you ever figure out to solve this problem and restart the service?  HELP!

RE: Hi there, I'm facing the follow

(OP)
We did solve this problem by manually removing the dependencies from the registry key HKey_Local_Machine\sytem\currentcontrolset\services\crystal info sentinal.

Hopes this suits you
Kind regards,

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close