×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

How do completely de-install and re-install sms2 sp1

How do completely de-install and re-install sms2 sp1

How do completely de-install and re-install sms2 sp1

(OP)
Please Help. I have been running SMS 2 . SP1 for six months now.  
One primary (parent) site with two child sites. About a month ago we changed every ip number on our lan and wan. The effect on the sms systems was catastrophic. We also moved the dhcp server onto a different server as well.
SMS Problems
1) It deinstalled itself on all clients in all three sites.

2) I tried rebuilding the sms environment from scratch and found that a number of weird things happened.

1) its shows clients assigned, that when one tries to take remote control, it says sms not installed.
I can't seem to get it to even manually load. If I use smsman.exe it says sms site not found after installing.  

What I most want to do is to do a clean new installation of sms, rediscover the clients (about 550 in total over 3 sites)
and force it to re-install and get it all working again. The key things we need of sms is software/hardware inventory/ remote
control and software distribution.

Finally would building a new sms environment with ver 2.0 n sp2 cure my problems and force the reinstalltion on my clients??

Any help much appreciated.. SMS has been down for over a month now. I have wiped the sms primary Parent server and
need to know how to re-install it to get it to work.

RE: How do completely de-install and re-install sms2 sp1

SP2 would probably help you quite a bit.  There were "features" in previous versions that could be effecting your environments.

For clean up you might want to consider placing the 20CliCln.bat (from MS) in the logon script for all users.  This should clean up your clients, but it will impact their logon times.  But they are probably more impacted by not having SMS running for over a month

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close