×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Error email does not work

Error email does not work

Error email does not work

(OP)
We recently upgraded from grpwise 5.2 to 5.5.4
The error email is enabled on all the agents and
I am part of the group that should recieve the
error email but I do not get any

 

RE: Error email does not work

With the Postoffice settings in NWadmin you select administrator, is the distribution list in there? Has been selected as all 4 options(Postmaster, acountant etc etc)?
Try selecting your userid as administrator.

This is done for each gateway as well i.e. GWIA.

RE: Error email does not work

(OP)
cAN YOU be more specific on how to set this up or give me a link to a manual to set this up.

RE: Error email does not work

Got Gateways and General mixed up.

General Administrator
1. Nwadmn32
2. Select Domain
3. Details
4. On the information screen there is an option for Administrator
5. You can only select a user with a Groupwise account or a Groupwise Distribution list. Select required object.
6. Done

The selected object will receive mail from the agents for that domain(MTA, and POA's belonging to that domain).

Next we need to check the startup files to make sure error mail has not been disabled.
On the server goto an agent, the POA for example. Press f10, select edit startup file. In there the should be an option for error mail to administrator, make sure there is a semi-colon before the /noerrormail.

Do this for each of the agents associated for the domain. The agents will need restarting.


Lee Smith
Xenon Network Services
Snr. Technical Support
LSmith@xenon-uk.co.uk

RE: Error email does not work

(OP)
I did all that and still no error mail

RE: Error email does not work

What errors are you expecting to see. Is there things showing on the POA etc?

Lee Smith
Xenon Network Services
Snr. Technical Support
LSmith@xenon-uk.co.uk

RE: Error email does not work

Does the poa or mta throw up an error that it cannot send administrator email.

It may be worth remove the administrator from the domain.
Run a rebuild on the domain.
add the administrator back in.

Also, try just using a user rather than a group. There used to be an issue also with having an administrator that the userid as longer than 8 characters but i'm sure this got sorted ages ago.

Lee Smith
Xenon Network Services
Snr. Technical Support
LSmith@xenon-uk.co.uk

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close