×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Elite 192 login trouble

Elite 192 login trouble

Elite 192 login trouble

(OP)
we have SAT and an ELITE 192.  We open SAT and enter PASSWORD. then we try to connect to the switch and the SAT says "Passwod is no good" and we ccannot connect.

we've never put in a security password in the 192 so we can't figure out what is wrong.

how can we get back into SAT!

RE: Elite 192 login trouble

(OP)
okay, i got it, we went into LK1,LK8,17, there was no password, but we cleared it and now SAT works.

Is this a known bug?

RE: Elite 192 login trouble

Not sure if its known but has happened to me and a fellow tech once before.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close