×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Interbase 6.0 on Windows 2003

Interbase 6.0 on Windows 2003

Interbase 6.0 on Windows 2003

(OP)
Hi,

I have try to run Interbase 6.0 on Window 2003 and when I connect to the database, the respond is very slow. It take about 2-3 min to log on to the interbase server. But when I in the database, the respond on search or save seems to be OK.

Have any solution to solve the logon speed issue?
Any other way to speed up the Interbase in this enviroment?

Thank you for your advise first!!!

RE: Interbase 6.0 on Windows 2003

Try Firebird. They seems to fix this bug with first connection delay.
And is more stable/fast than Interbase 6.0 .

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close