Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

I have 256m/Ram but still get 'Insufficient RAM' warning...

I have 256m/Ram but still get 'Insufficient RAM' warning...

I have 256m/Ram but still get 'Insufficient RAM' warning...

I have 256 meg of RAM but for some reason I get an 'Insufficient RAM' warning and the program doesn't start

I'm running Win2k and have no 3D graphics card, Will either of these cause a problem???

I desperately need to use this program and would apreciate any help if anyone has had the same problems.

RE: I have 256m/Ram but still get 'Insufficient RAM' warning...

It's Win2k Pro by the way

Don't forget to visit http://www.sovereign2k.com/rob for some banging new music from DJ Cumback (ME!)

RE: I have 256m/Ram but still get 'Insufficient RAM' warning...

Might not hurt to increase your paging file, this may well not be that helpful but it does no harm.... (u need some HDD space though)

right-click on 'my computer' * and select 'properties' from the context menu, then click the last tab and you will find the option of increasing your paging file. This is what Win2k uses as an alternative RAM - a paging file on your harddrive.

If that still doesn't work, follow the example up to * and on the first tab you will see a report on your RAM and CPU. If this is correct and the paging tweak don't help you might need to

a) Uninstall stuff that loads on startup, therby eating your memory

b) Get more RAM. 256 MB isn't much anymore, really.

(Once upon a time I was so happy to get an 8MB upgade!)



Win2000 Network Administrator

RE: I have 256m/Ram but still get 'Insufficient RAM' warning...

From Authorware 6's README. Seems entirely applicable for Fontographer 4.1 too (same problem).

 - Authorware will not open a new file on an NT-based system if the amount of physical memory available, plus the MINIMUM setting for the paging file (virtual memory) exceeds 2GB.

In other words, (x + 256MB) < 1GB for your system, wherein x = MINIMUM paging file size.

Settings > Control Panel > System > Advanced > Performance Options > Change... Alter your MINIMUM paging file size from there, and restart your system. Voila! Extreme 3D should work. I had exactly the same trouble as you, the above steps were the cure.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close