Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


<Unreadable Media> tape problems

<Unreadable Media> tape problems

<Unreadable Media> tape problems

This is starting to drive me nuts.  I've used ARCserve for many years now, I know it's nuances - but this one has me going insane.
ISSUE:  Tapes show as <Unreadable Media> within the Device screen.  The problem is that the tapes are brand new.  This causes failed jobs.  I can force them to play nice temporarily (dismount/mount or format), but after a day or so - they go back to their evil & unreadable ways.

PLATFORM:  This problem is happening w/ several ARCserve installations throughout our agency (main site + 15 satellite facilities).  All servers are W2k, service pack varies, all use ARCserve 2000, sp4 (Version 7, build 1100).  One uses an Exabyte X200 tape library w/ M2 drives & barcode labels.  The others use just plain ol' local Mammoth drives (8900).

WHY I'M PERPLEXED:  Same problem, but on systems that have different server models, OS sp levels, databases, SCSI cards (add-on SCSI cards vs. built in's), hardware, firmware, type of tapes, etc.  The only common thread is ARCserve SP level (4).

*The device patch on 2 sites (one w/ a library, the other w/ locals).
*Uupgraded firmware.
*Mounted/Dismounted, reinitialized, rebooted.
*No NT Drivers getting in the way (i.e. Device Config Wiz)

Thanks in advance for any help or sympathy.


RE: <Unreadable Media> tape problems

Try stopping and disabling the Windows 2000 "Removable Storage" Service.   

let us know how you're doing

RE: <Unreadable Media> tape problems

You are not alone. I have the same exact problem  

arcserve 2000 SP3  
NT server 4.0 SP6.

I Keep getting unreadable media. I tried to remove the tapes and replace with a new and even clean the drive with a mammoth tape cleaner. Eventhough they state that the M2 has a smart clean capability. It will work then it comes back again after a day or two It is not consistent.

I have no idea why it is happening but check this site for some reviews and experinces of frustrated users who has been using  mammoth2 drive from exabyte. It might be the tape drive or the tape.


Let me know if you find something that will make it works longer.


RE: <Unreadable Media> tape problems

Arcagent - I'll try that on a few servers and see what it does (crossed-fingers).  Thanks.

Ebo - thanks for the link.  I feel so much better knowing that I'm not alone.  Experienced all the same problems and then some.  The 15 sites I mentioned are in need of upgrading - but it won't be M2 after reading that.

Well, back to watching backups @ midnight ...

RE: <Unreadable Media> tape problems

I have this very same problem.
I'm running NT4, Arcserve 6.61, with all latest service packs. My tape drive is an HP Surestore T4 and a number of my new and old tapes become 'unreadable' randomly

This problem seems to come and go and is very frustrating. From other threads it appears that maybe the my tape drive (which is quite old now) has come to the end of its useful life although when i perform HP diagnostics on the drive all seems ok.

Seems strange that this only appears to be a problem with Arcserve? (why i'm suprised i dont know?!)

I'm also getting the occasional e6300 - scsi port error and e6084 - drive hardware error. This may or may not be related.

Good luck to anyone with this problem and if anyone has any answers please let us know!  

RE: <Unreadable Media> tape problems

I've been getting "unrecognized media format", and these tapes have data on them and are BRAND NEW TAPES!!

I'm trying to do a restore now and on the first tape, I get that error. Happened twice this week. When I stop and start the tape engines, the device see's the tape with no problem, I start the restore off and it fails with "media miscompare error".

We're using ArcServe 9, build 2040..

I'm not tring to get my company to drop CA all together.

RE: <Unreadable Media> tape problems


Be careful with firmware. Not all Arcserve Device drivers support the latest Firmware, did you check the device compatability.


on there are the allowable firmware.
We had similar problem, until we moved the firmware back to earlier version, after an inspired hardware engineer upgraded without asking.

Try it worked for us

RE: <Unreadable Media> tape problems

About 1 week after having stopped and disabled the Remove Storage service and still seeing <Unrecognized Media>.  Did this on two different servers (both running ARCserve - but w/ different  hardware) and they are both being bad once again.  
Regarding firmware:  Not using the 'certified' firmware on 1 installation - so I guess I'll try that now.  All of the other ARCserve installations ARE using the correct firmware though, which kind of makes me not want to bother with it.  What else am I going to do though?

RE: <Unreadable Media> tape problems

i've spent quite a few hrs on the phone with ArcServe support over this, and naturally they're pushing it off on bad media.

RE: <Unreadable Media> tape problems

not sure what tape technology you are using (?) If it is the same Exabyte M2 junk, then (I can't believe I'm actually saying this)ARCserve may be right on this one.

I talked to Exabyte and got this document from them:


Their explanation for my tape drive problems is due to 'back-hitching'.  Back-hitching is when the tape drive must pause, back-track, and then continue.  This occurs when your backups run into a file that is locked, cross over to another server to be backed up, network fluctuations, etc. In other words, reality.  Back-hitching stretches the media ribbon - and causes it to fail.  They told me that the M2's were designed and work best for streamed data only - they do not do well w/ multi-server backups that are not on a dedicated network.  We don't have a 'backup area network' and we have oodles of servers.  This was the environment we HAD when they SOLD this to us!!!

Still doesn't explain why we are seeing this problem with the 8900 model tape drives.  I've had it though - looking at LTO-2 from a different manufacturer.

RE: <Unreadable Media> tape problems

We're using IBM 100/200 GB Ultrium LTO media.

RE: <Unreadable Media> tape problems


I'm having the same problem...very frustrating issue for me.

I've spent 4.5 hours with CA on the phone, and nada. They want to blame bad media, but I am having this issue so much on all my servers. I can't believe it's a media issue. All I got was a lesson in broken English from our friends in India. To me CA Support is about worthless. I spend more time asking them to repeat what they just said then actually getting answers.

I'm running

5 AS Servers (4 w/ Tape Libraries & 1 DB server)
Brightstor Arcserve v9.0 Build 2020
Centralized Database with 4 members on 5th Server, which backends to SQL 2K SP3 DB running on same server.
Windows 2000 Server SP3 for all servers
Seagate Viper 2000 Tape Library
Adaptec 39160 SCSI Adaptors

I'm actively working on this issue, but I have tried updating the SCSI drivers, upgrading AS to Build 2030 (job speeds drastically dropped, so I went back to 2020), updating Viper Drivers (which only gave me MS Native backup ability, but hey...I'm desperate), playing with SCSI Settings, device configurations, group numbers, changing cleaning tape slots, etc..etc...etc...)

I'm about to revert to Windows NT 4.0 as a last ditch attempt. I'm waiting to hear back from Seagate about the compatibility of Viper with AS9.

Any ideas, any crazy suggestions...send them my way.


RE: <Unreadable Media> tape problems

I have no idea what the issue is.  We are all running different hardware.  We ARE all running Windows though! I thought for a second that maybe this is just ARCserve 7.0 barfing - but Chaos is running 9.0.

So when did this start happening to everybody?

Me? - spring of this year.  I also had problems after upgrading the server to W2k SP3.

RE: <Unreadable Media> tape problems

I've had all the servers on SP3 since the beginning, and I can't backrev because of the blaster series of RPC patches.

But, I am thinking of setting up a Windows NT 4.0 server and testing with it - I've had a ton of issues since SP3 for W2K in other areas of the network.

I just wish I could get an english speaking support engineer at CA to listen to me. HAHAHAHAHAHAHAHHA

RE: <Unreadable Media> tape problems

we'r running ArcServe v9, build 2040 here and still having the problem.

IBM Ultrium Library 3583 - we only have 18 slots, I have 4 device groups. Slot 1-5  hold my full backup of our SAN (740gb). Usually what happens, and it happened again last night, is the job completes fine, I do a test restore and the first tape, usually slot 1, comes up as "unrecognized media format". We've used different media, IBM and TDK, so it can't be the media. It's time for a service call to IBM.

RE: <Unreadable Media> tape problems

I have also had that problem with the unreadable media. I use AS2000, SP4 on windows 2000 server. When it happens it would cause Arcserve to take the drive offline. If I cannot fix it by cleaning the drive and doing an inventory of the tape, I would run the DB maintainance utilities which, usually finds errors with the database and fixes them. If all else fails I Initialize the Databases and the problem goes away.

RE: <Unreadable Media> tape problems

One more thing. I had this issue and had Quantum come out and check the Tape Library Unit for a whole day and everything was fine. I eventually had to re-install Arcserve because I got tired of trying to troubleshoot the issue.

RE: <Unreadable Media> tape problems

CA says it's bad tape - well then the entire world of tape technology is going downhill.  Yeah right.

Oh boy.  :) Right now we are getting quotes on almost the same technology.   Ultrium LTO-2, Dell (IBM) library, Adaptec 39160, ARC 9.0 on W2k 2003, and creating a BAN 'backup area network' to allow dedicated access to all the servers on the SAN.  What else can a girl do?  Do you do db maintenance on it regularly?  Use barcode labels?

Also, I ran into the same problem with trying to restore from one of those funky tapes.  The way I got it to work, was by attempting to format the tape (basically just give it a new name).  I tried to name the tape "arc_sux" and what do you know - it formatted itself with the name it was SUPPOSE to have (using the GFS naming convention) i.e. W-xxxx-10/10/03.  I was then able to restore from it, but jeez!  This worked for me, and may not for you.  We do use the GFS and labels.  

Bones, maybe this is due to corrupt db issues?  Dumping yours (reinstalling) seemed to work.  How large is everyone's database at the moment?  If Chaos is getting this w/ a seperate sql backend...(much easier to maintain and keep clean I'm sure) then what are we suppose to do - just reinitialize every 6 months?  Might as well use a native NT backup if you can't use the database.

My db is at about 5gb. I'm set up to prune records older than 90 days.  I hate to reduce that number - I do restore's constantly and have to go back that far often.

RE: <Unreadable Media> tape problems

In my experience the database starts getting corrupted after 3-4 GB. I scheduled the scripts to run the DB maintenance every sunday and my pruning is set for 20 days. Try doing the DBFIX and see if it fixes the issue. I have just one main backup server to deal with so it is easier for me to reinstall if I need to. I also tried SQL and had issues after several months.

RE: <Unreadable Media> tape problems

I had this repeating on several Dell Poweredge Servers with DLT Autoloaders. NT4 SP6a, Arcserve 2000 SP4. After about 6 months I found a fix - dunno if it'll work for your hardware. I ran the Arcserve Device Configuration. (Programs, Arcserve, Arcserve Device Configuration - not from within Arcserve)  When you get to Tape/Optical Library setup click on Auto Config. You may get prompted to remove all tapes from the device when it initially configures it , but I cant remember exactly at what point I had to do that. After reloading the tapes it worked fine. If at this point it still didnt work then we always had to get the autoloader replaced. On some of the servers Dell replaced the autoloader 4 times in 12 months. But that always resolved it.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close