×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Argh!!! I have installed Powerdesig

Argh!!! I have installed Powerdesig

Argh!!! I have installed Powerdesig

(OP)
Argh!!! I have installed Powerdesigner 9.5 on a new PC (xp Pro) under the administrator account (trying to build an image to port to other identical PCs), but when a domain user logs in, they can open pd95 just fine and create a physical data model, but they cannot script it. Gives errors like scripting DLLs are not found and script generation will be aborted. I know this has something to do with the admin / user permissions conflict in xp. I even resorted to uninstalling pd from the admin account, logging in as a domain user and reinstalling there. I get some crap during installation about how 4 dlls couldn't be loaded...i tried registering them manually but regsvr32 returns with an failure error. If anyone has any pointed suggestions...pls relieve me. I have already spent about a week on this.  I will post exact error msgs and dll names tomorrow when i get in if anyone would find it helpful.


Stark

RE: Argh!!! I have installed Powerdesig

(OP)
ok, i think i resolved my own issue. It appears that i had to log in as the local admin and copy the domain user's profile to the "Defualt User" specifying "Everyone" so that any domain user logging into the box will get the same profile. THis resolved the powerdesigner issue, but when any domain user logs in (other than the one that installed all the applications), it appears that a similar problem pops up when trying to open a vb app that references sheridan controls sscala32.ocx, along with a couple other ocx's. Argh, this is driving me insane. I tried to re-register the ocxs using regsvr32 but it fails saying "DLLRegisterServer in sscala32.ocx failed. Return code was 0x80040200". THis is so weird -- the domain user who installed all the apps can run it fine, and re-register the ocx if need be, but the other domain users cannot run apps with those ocx's and can't even re-register them. WHat gives? This seems to be an XP user profile issue..

Stark

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close