×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Delay in connecting call to teleset

Delay in connecting call to teleset

Delay in connecting call to teleset

(OP)
I have a release 6 ACD and just recently started having a couple of my operators getting a delay of about 10 seconds from when they go off-hook until the waiting call actually connects.  The caller just hears dead air and we are starting to get people hanging up thinking they have been disconnected.  I've switched telesets, headsets, base cords, jacks, checked the CCTs for delays and still can't figure it out.  Has anyone seen this happen before?  Any help would be appreciated.

RE: Delay in connecting call to teleset

Is it every call for these operators?  Or is it an intermittent problem?

RE: Delay in connecting call to teleset

(OP)
It is intermittent, that's what's making it hard to track down.  It is happening frequently, though.  It happens at different times of day and is coming from different applications.

RE: Delay in connecting call to teleset

When it happens, have them hit their bad line key.  This way you can see if it is happening on the same trunk.

RE: Delay in connecting call to teleset

We had something similar, and I want to say it turned out to be some manner of problem in the voice system.  We ended up doing an online resync to resolve it.

RE: Delay in connecting call to teleset

(OP)
I will have them use the bad line key.  If I can't track it down by the weekend, I'll do a resync to see if it clears it up.  I will post whatever resolution I come up with.  Thanks for the ideas!

RE: Delay in connecting call to teleset

Actually, in thinking about it, I don't think a resynch reboots the voice system, though I'm not positive.  You might think of doing an ACC resync instead just to be sure.  That way the voice system gets a nice clean reboot too.

RE: Delay in connecting call to teleset

The your agents get any message in the teleset window?? like selected for call??

Leenie P  

RE: Delay in connecting call to teleset

I had the same issue.  I spoke with a BAC from Aspect and he had suggusted that it might be related to a carrier issue if we were requesting ANI.  SO you might want to check that out if these calls are all from the same Trunk Group.   If not,  if you are using the plantronics headsets (with the box) check the settings on the box.  All I had to do was make sure that the agent's plantronics box was set on "1", it resolved the delay issue.

RE: Delay in connecting call to teleset

(OP)
Thanks for all the ideas.  The reboot and resync seemed to do the trick.  Haven't had the problem since the weekend.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close