×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

AD and VPN in W2K

AD and VPN in W2K

AD and VPN in W2K

(OP)
I have two Win2K servers: one is on a domain and the other independent of the domain.  They are both connected to the same switch.  If I make a VPN connection to the server with the domain, I am able to ping and view the network behind it.  If I VPN to the stand alone server then I am unable to ping the network behind it.

The stand alone server does not have AD and is not a DC and is not part of a domain.  I am also unable to see any shared directories on this server.  I am able to make a successful VPN connection, but unable to access anything beyond it.

Am I correct in assuming that in order for VPN to work successfully I must have AD active and must be signing on to a domain.  If this is so I will upgrade this server to a child of the domain server and I guess I am home free.

Appreciate any help from anyone that shed some light on this.

Thanks

Paul

RE: AD and VPN in W2K

No, you don't have to have AD installed.

RE: AD and VPN in W2K

(OP)
Well every which way I try I can seem to connect to the network behind the VPN server.  I can connect to the VPN server w/o a Domain being present but not to anything beyond it.  I activated AD and crerated a domain (DC or a child) and now everything works fine.  I bought another W2K server and fiddled with not having AD present or a Domain present and still it seems to hold true that AD & Domain must exist for you to be able to see the network behind the server you are making a VPN connection to.  Now if I create a new W2K server and make it join an existing Domain then everything seems fine as well.  So Domain & AD must exist but it does not have to be on the VPN server.  The VPN server can be part of or a memeber of an existing Domain.

Thanks

RE: AD and VPN in W2K

I didn't have AD installed and Saw the domain just fine.  I installed netbeui and opened the ports thru my firewall and all is great.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close