×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

VOICEMAIL AND ANSWERING FOR ELECTRA ELITE 48 WONT WORK

VOICEMAIL AND ANSWERING FOR ELECTRA ELITE 48 WONT WORK

VOICEMAIL AND ANSWERING FOR ELECTRA ELITE 48 WONT WORK

(OP)
One morning ... i noticed we haven't got a call since last evening... i tried calling our main number (out of 4 lines.. they switch over if one is busy). Normally a recording proceeds after dialing the number but it just keeps ringing and ringing.. in the main system on the last card is a "VMS()-U10/FMS()U10" card. On that card.. MB is flashing BIOS is off.. BCLR is off (when the system is runnning its green) ..HD is off (but flickers a bit when BCLR is on).  There are 24 extensions in total..The main phone is a "DTU-32D-2" phone which has 32 buttons.. there are 4 digital phones and the rest are analog out of the 24 extensions...can someone help me.. the model is NEC Electra Elite 48.. the "VMS()-U10/FMS()U10" card has a 64mb compact flash card.. sometimes the green light turns on.. sometimes it doesnt.. i sometimes do "CPU Reset" and "ESI Reset" when it doesnt work.. also i try turning it off and on...also.. i cant access any of the voice mailboxes when its down.. 200 is the code but it doesnt work.. can someone really help me.. it would be greatly appreciated.. please help!

RE: VOICEMAIL AND ANSWERING FOR ELECTRA ELITE 48 WONT WORK

You're going to have to make sure all of the following are setup correctly. By the way, you either have a VMS()-U10 or a FMS()-U10 I am assuming you have a VMS()-U10 because you have an HD light which rules out the possibility of having a 64MB flash card. Uncover your system and look at the card itself to make sure.

1) Flip the toggle switch up on the VMS card (Make Busy ON)
wait until the MB LED is solid
2) Turn off the phone system.
3) Remove the VMS card and then stick it back in to make sure the card is inserted correctly.
4) The piano switches on the top of the card should all be in the off position (away from the card)
5) Turn the phone system back on. And flip the toggle switch down on the VMS card. (Make Busy OFF)
6) Even though your phones may be on, the voicemail takes approx 5-7 minutes to come back online. Give it ten minutes just to be sure. Then try calling the voicemail extension.

If this doesn't work let me know how those LED lights look.

RE: VOICEMAIL AND ANSWERING FOR ELECTRA ELITE 48 WONT WORK

(OP)
ok.. today the phone tech came in and told me that the compact flash card's files are gone corrupt.. the reason is becuase of improper shutdown.. he said to run scandisk on the card.. with a compact flash reader.. so i bought the reader.. but there are Scandisk logs on the main directory which says everything has been fixed.. dating every week... is there a way to redownload the main files.. he said you cant use the compact flash card from another system because they match the VMS card number and wont work.. so.. i was wondering.. can someone tell me where i can get those files and if not.. what to do.. ?? please help.. thanx

RE: VOICEMAIL AND ANSWERING FOR ELECTRA ELITE 48 WONT WORK

Sorry about my last reply, the FMS() does have a HD light.

If you have the software to connect to the FMS card, put the flash card back into the system and power it up. See if you get any screens that show error codes. Try looking inside the box where the FMS came in or some disks near the system that say Co-session.

If you are unable to connect to the system I think you would be better off calling up your "friendly neighborhood" NEC guy.

By the way, you can run scandisk, check for errors, repair database errors, defrag, and reload system files from the FMS card without having to buy a card reader.

RE: VOICEMAIL AND ANSWERING FOR ELECTRA ELITE 48 WONT WORK

(OP)
yes.. its confirmed that i have the FMS (2)-U10 (stock#750565) .. the tech guy also told me there might be backup folder for the files on the card... scandisk won't run in Windows XP.. i used a bootdisk but.. im thinking of getting a serial cable and hooking it up to a 486 and running cosessions.. scandisk.. last night i kept the card on to boot.. and ever since it didnt go red or fail.. the only problem is the "friendly" tech guy programmed the phone so ext 200 (vmail) wont work.. he sed if the card goes back on to do feature 80 feature to switch to night mode where i can get voicemail and the recording back.. but it doesnt work.. i know how to put it in program mode .. can someone possibly tell me how to make my vmail work? at least before it worked.. and also.. when 1 of my line rings.... a another extension also rings.. i dont know how.. it lights up when someone is calling and in the room it rings.. someone tell me how to disable that??

RE: VOICEMAIL AND ANSWERING FOR ELECTRA ELITE 48 WONT WORK

Sounds as if the "friendly" tech guy is not so friendly.
When the card looks as if it is in the normal state, what happens when dialing 200?
You may have to go back through the VM install procedures which are really very simple.  I can fax or email you a quick setup routine that covers card installation, assigning ext. numbers, hunt groups and phone types and ringing assignments.  If you have a manual on site, I can refer you to Memory Blocks to verify your setup.
Memory Block 4-1 should take care of your ringing assigments and sounds like he intended your VM to answer in night mode which is MB 4-2.
Let me know if we can help.
  

Jerry Pannell
www.SCLB.com
techs@sclb.com

RE: VOICEMAIL AND ANSWERING FOR ELECTRA ELITE 48 WONT WORK

(OP)
Jerry.. I'll mail you.  

You're right!!! that so called "friendly" NEC guy wasn't really friendly.. i called him up this today and he just told me that... that card is worthless... and he'll replace it for $2700 .. he wasnt even insisting to come look at it. well.. jerry please e-mail me... it is an NEC Eletra Elite 48 with a FMS (2)-U10 VMS system.. when you dial 200.. it says ERROR and and busy tone comes on... the Voice mail card itself doesnt look like it has a problem physically.. also.. the BCLR light is green.. none of the CH lights are on.. the HD blinks... i tried running CoSessions.. but... it wont run for some strange reason..

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close