×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

how do I turn off kxtvp100 system prompts

how do I turn off kxtvp100 system prompts

how do I turn off kxtvp100 system prompts

(OP)
Have been able to remove most system prompts (company greetings etc) by recording our own greetings but I cannot get rid of the system prompts for the voicemail boxes. If the ext is busy or unanswered, the system prompt cuts in and says sorry there is no to answer your call (or sorry the ext is busy), press 1 to leave a message, 0 for the operator etc. I want to skip this and go straight to the mailbox personal greeting if the ext is unanswered or busy but cannot find out how to do this. Any help would be appreciated.

RE: how do I turn off kxtvp100 system prompts

Is the forwarding set on the phone? If not set the forwarding to busy/no answer( Press intercom, fwd/dnd and dial 5 and the voicemails extension number(default is 165)).

RE: how do I turn off kxtvp100 system prompts

(OP)
Will try this. Thanks. I still think more is needed as the phone system is panasonic dbs not kxtd. It is something to do with the incomplete call handling settings on the tvp100 but can't quite work out what.

RE: how do I turn off kxtvp100 system prompts

In incomplete call hadling status in the mailbox.
Turn
Return to Top Menu Automated Attendant to OFF
Operator Transfer to OFF
Also make sure set it fwd to vmail.   (Intercom 7105 165)

RE: how do I turn off kxtvp100 system prompts

Go to system admin on TVP100 Programing (use Hyperterm)
In Class of service for Mailbox set "user prompt" as System
and set play "System prompt after personal greeting" as no

If you use the User 1/2 prompt the and  User prompts are not recorded the system prompt will default and cannot be turned off

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close