×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Terminal services setup

Terminal services setup

Terminal services setup

(OP)
We are about to set up Accpac Enterprise Edition 5.1A on a new server with access via Terminal Services.

Can anyone give us any useful tips on setting up just to lessen the pain?

RE: Terminal services setup

Hi,

Have great bandwidth. Make sure all users (Accpac) have the proper rights, Power User etc. MSSQL or P.2000 will determine any other hassles you have on the "client" side.

Regards

e

RE: Terminal services setup

We have recently setup Accpac Advantage Enterprise 5.1A on a Windows Server 2003 Terminal Server. We use a MS-SQL 2000 database server.

All apps work fine, and Accpac hums along great until you run any built in reports.  An error message pops up stating that "the remaining text does not appear to be part of the formula".  

I would greatly appreciate any help with this if you run into it.

RE: Terminal services setup

(OP)
Oopsagain,

I have, in the meantime, struggled through the installation myself and have been able to get everything working.  One of the things I learnt was that the Crystal DLL's need to be in the correct place - copy the contents of the c:\WinNT\Crystal folder to "c:\Documents and Settings\%USER%\Windows\Crystal" for each user.  Also remember to do it again if you do any subsequent installations/upgrades of Crystal Reports.

Hope it helps!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close