×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

dell raid error?

dell raid error?

dell raid error?

(OP)
I've got a Dell Poweredge 2450 and I'm getting this error on bootup "Following containers have missing members and are degraded" What does this error mean and how to fix this? I've tried googling but couldn't find a answer about this.

RE: dell raid error?

Sounds like a disk is dead in the RAID set, what RAID level are you running?

You can view the container details either by going into the RAID card BIOS at bootup (usually Ctrl-A or Ctrl-M depending on PERC model - it should prompt on-screen) or by installing OpenManage (RAID Array manager in particular).

I would certainly recommend installing Dell OpenManage (get the latest version off the Dell website) as it will mean you won't need to reboot in furture just to check such things!

RE: dell raid error?

Hi!
we need some urgent help.we got the same problem.saying containers have missing members and are degraded.and container status is critical.we are using the same Dell configuration.Please help us..
Thanks a lot,
vvishwa

RE: dell raid error?

First off install OpenManage as recommended above. Dell will ask you to do it anyway.

Secondly contact Dell and open a call with them, in all likelihood you will be needing an engineer or a new drive(s) at the very least.

I had the degraded error msg, what I tried first was removing the drive that had failed, then reinserting it. When that happens it should start a rebuild, you can check this in array manager. My drive actually came back and rebuilt 100%, but failed again in 2 days...turned out to be a faulty disk. Get advice from Dell anyway - no point in having RAID if you don't get on an error like this quickly...

RE: dell raid error?

Dell just announced an issue with data corruption affecting their SCSI RAID arrays caused by array firmware levels below 1.7 (2.4 is current I believe)
This may not be your problem, but it is worth checking, your issue sounds a lot like a DELL Technote description we received last week.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close