×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Print Preview shows blank page, but printed output is fine

Print Preview shows blank page, but printed output is fine

Print Preview shows blank page, but printed output is fine

(OP)
Has anyone ever encountered this phenomenon, & if so did you resolve it. For some strange reason the form shows in normal view perfectly, prints perfectly, but shows a blank page on print preview....

James Goodman
j.goodman00@btinternet.com

RE: Print Preview shows blank page, but printed output is fine

I would look at the margins of your report. Try making them smaller like 0.25" all the way around. I also suspect that you are previewing the report with the Default printer that has a larger margins and then you are printing the report to other than default and that printer has smaller margins.

LaserjetPrinters tend to have smaller margins than InkJets.

DougP, MCP
 
 Visit my WEB site www.barcodeone.com to see how Bar-codes can help you be more productive

RE: Print Preview shows blank page, but printed output is fine

(OP)
This is the strange thing, I am previewing the form (it is a form i am printing) on the printer which it prints out perfectly on. Therefore something really strange must be going on....

James Goodman
j.goodman00@btinternet.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close