×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Problems since SP5

Problems since SP5

Problems since SP5

(OP)
Since I've installed SP5 I've lost functionality with Interdev.  For one, I no longer have the tabs at the bottom of Design/Source/Quick View.  Interdev also no longer pops up the window with possible methods.. such as when I type
Response.  the window listing like write, redirect, etc. doesn't pop up. Also, everything between the <% %> is higlighted in yellow instead of just the begin and end markers.  This makes my code difficult to read.

Is there a way to completely uninstall Visual Studio so that I can reinstall?  I have tried many times and I must be missing a step or something because when I do remove then install, I have the same broken system!


Any ideas would be helpful.

RE: Problems since SP5

I had that problem once, not because of SP5. I just re-installed the entire VS, then re-installed SP5 and it worked correctly.

You can totaly remove it by going to the Control Panel, select Add Remove Programs. From there you will have to option to remove it completely.

REMEMBER to backup all of your apps before doing the uninstall if they are in the default folders!

Rob
Just my $.02.

RE: Problems since SP5

Thanks a lot for the info...

Excuse the cliche, But I can always rely on Tek-tips in guiding me to the right direction...


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close