×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Poss Svc Pack 3 problem

Poss Svc Pack 3 problem

Poss Svc Pack 3 problem

(OP)
Hi folks,

A heads up and a request for input:
We installed Service Pack 3 for SI 7.5 on April 10.  One of the Ops folks noticed errors cropping up a precise 10 minute intervals, starting April 18th.  It turns out another support person updated one of the multi-site reports on that date, so we started looking at possible links between the CR update (adding a Remedy field and re-mapping another) and APS.  We have looked at the CI database tables, CR object and scheduled instances, and the SI registry settings.  We have stopped and restarted services (Info and MS SQL), etc.  We are still getting the error.  "What error," you ask?

Well, we aren't quite sure:
Event Log entry:
Date: (ongoing)    Source: CInfo
Time: (evr 10 min)  Category:  None
Type:  Information  Event ID: 0
User: N/A

Description:
The Description for Event ID (o) in Source (CInfo) cannot be found.  The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer.  The following information is part of the event:
collect_garbage: mem usage: 34217984 bytes - objs: 145


As you can see, not much information there.  I can't check the APS server computer right now, so I don't know if I'll get a different message ON that computer.  I doubt it.  

I've reset the CleaupObjectInterval to different time periods, but the events still occur every 10 minutes.

I find nothing in CD's knowledge base, nothing in Tek-Tips, nothing on the net concerning either APS or Crystal Reports and collect_garbage.  It's a C method, and I ASSuME that it's referring to internal memory (RAM) cache clean-up, but I have no proof.  

We currently have it at three of our installations, and I believe that the others will experience it once they do the Svc pack and re-schedule something.

Does anybody recognize this monster?  



Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close