×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

UPS time to recharge

UPS time to recharge

UPS time to recharge

(OP)
Hi all,

How long would it take an e.g APC Smart1400 UPS to charge. We had 1 outage, where the UPS did its job, 1 hour later, there was a power surge as the power came back up, the the UPS could not handle it.....

All replies will be appreciated.

G

RE: UPS time to recharge

A good system would trickle charge to provide maximum battery life of a few years. If it fast charges like everyone wants the batteries could fail after a few complete drains in a matter of months.
I would guess it would take four to ten hours to come up to 85% percent.
This is my educated guess if I were a UPS designer. I took electronics engineering technology in college 15 years ago and built an electric motorcycle. Only in the last few years have I seen any real improvement in battery technology.

Regards, Michael Sutherland

RE: UPS time to recharge

Check out in the products specs on APCC.com, they usually give the recharge time for 90% (if I am not wrong).

RE: UPS time to recharge

In general UPS charges a battery within 4 to 5 hours.There is provision given ie fast charging & slow charging.When battery is fully charged it will automatically go into trickle charge.
damodar

RE: UPS time to recharge

I would definitely make sure you have the percentage set to at least 50% charge before the server\computer is brought back up, you would not want a series of short outages and surges to take your battery out of commision for 4-10 hours when users are trying to login for the day, but I've noticed it takes approx 4-6 hours for our 1400 to come back to 50%.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close