×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

PDF Format: show BY fields on the 2nd page as well?

PDF Format: show BY fields on the 2nd page as well?

PDF Format: show BY fields on the 2nd page as well?

(OP)
Hello!

My report's output format is PDF, orientation landscape. Yet, the report is still too wide (I have many ACROSS fields). So the report is shown on 2 pages which I have to lay beside each other to see one data row. That's not very nice as the BY fields are only printed on the first page but not on the second. Is there a way to have the BY fields printed on the second page as well?

Regards
Eva

RE: PDF Format: show BY fields on the 2nd page as well?

Eva,

Issue the following Set command before your request to see your BY fields on each panel:

SET BYPANEL=ON


You might be able to get your report on one page by turning the SQUEEZE option on, using a smaller font, and/or using a larger paper size like legal.  Most printers will automatically shink the legal size down to a 8 1/2 by 11 piece of paper when it prints.

RE: PDF Format: show BY fields on the 2nd page as well?

(OP)
Hi WebPhantom,

The SET command unfortunately does not work. I see no PDF output at all. I have the webfocus Version 4.3.5 Is this the reason? Or do I have to give some more SET commands first? I also tried SET BYPANELING=ON, but it didn't work either.

But I tried your 2nd suggestion with the paper size. I set it to A3 and it works. Is there any way to say "fit the report on one page". Because now there's even space left on the right side.

Eva

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close