×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

PROMAIL VM SYSTEM ISSUES WITH NEC ELECTRA PRO

PROMAIL VM SYSTEM ISSUES WITH NEC ELECTRA PRO

PROMAIL VM SYSTEM ISSUES WITH NEC ELECTRA PRO

(OP)
I have an NEC Electra Pro Level 1, I just hooked up a ProMail VM System to it.
  
The Trouble I'm having is that I can't access my System Setup Mailbox.(per the manual its mailbox 0 with password 4321 then #) when the mailbox and password is entered i get the password is incorrect please try again.  Is there a way aound this?

Any help would be appreciated, Thanks
TSB

RE: PROMAIL VM SYSTEM ISSUES WITH NEC ELECTRA PRO

(OP)
The only way around not knowing the correct password is to re-initiallize the ProMail VoiceMail System.  This is how its done.
Dial 50
Enter 0 then 7373876# the voicemail will then prompt you to enter a new password.
after resetting password, call voicemail enter 0 and the new password, after VM prompts "you have no messages" enter 9 then 79723646 then 8443336#217394---wait 30 seconds then hang up.  Wait approximately 2 minutes, disconnect the line cords, then pull the power cord.  Wait 1 minute then plug in the line cords and then the power cord.  BINGO system initiallized.

THERE YOU GO.
ROOKIETECH

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close