×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

reinstallation problem cannot make any task

reinstallation problem cannot make any task

reinstallation problem cannot make any task

(OP)
Hello
configuration : file server Novell 5, workstation win98SE.
after workstation hard drive crash, I use a new hard drive and reinstall peachtree complete accounting V8.
I can open companies I can make report of the journals but I cannot edit the general ledger and I cannot make any tasks with the new workstation.
I can work on the the companies using an other workstation.
I copy the datas from the network to the workstation but I have the same result. I already check that the files are not read only, I did not receive any error message, I think the problem is due to the installation but I really don't know what append
Thank you for your help
Marc

RE: reinstallation problem cannot make any task

V8 has its update that is rather tricky.
I would Strongly suggest that you "fake" the install on the Workstation and set the data files to your C: drive as well(assuming that the server/data location is up to date -8.02?)
Also, PT has published registry patch for NT based work-stations so I would imagine that there is somethign for a Novell. It has beed some time since I stuggeled with v 8 so this all I can hepl you with.
here is also their Reg. patch:
----------filename:NTWC--------
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rdr\Parameters]
"UseWriteBehind"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters]
"UtilizeNTCaching"=dword:00000000
----------------------------------

I think this was "supposed" to fix net timouts...but honestly I never saw any difference after I applyed it :(....never the less I saved it as an option.
look arround PT site ( I know not the best indexing when it comes to Q and A..)

Also, try using a backup to restore your Company....(info a fake new one) perhaps the workstation win98 has managged to corrupt the files....maybe a an infection...what caused that HD to collaps?
anyhow, I hope this gives you some ideas...
good luck

RE: reinstallation problem cannot make any task

The registry update you include disables the write-behind caching in the Windows Redirector.  There is a problem in Windows networking where the computer hosting information could write info to disk and clients connected to that same information would not see the updated info since the host is "caching" it to increase performance.  Reading "dirty" data on the clients is bad.

I highly recommend turning write-caching off.

In Peachtree Accounting this could manifest as data corruption depending on how you use the product.  It can occur in other network applications as well.  Timing is the thing.

Microsoft has struggled to get the Redirector worked out, but in their defense, it has a very complicated job.  Just about every Windows service pack has some new tweek for it.

Hope this helps...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close