×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

DirectX9 or DirectX8.1 error

DirectX9 or DirectX8.1 error

DirectX9 or DirectX8.1 error

(OP)
Not a serious one but one that unnverves me!
I bought MO3 and it worked just fine with directx 8.1, then suddenly when i tryed to load a save game i got a message NO DIRECTX SURFACE AVAILABLE.
So i installed DirectX9 and a new Geforce4 MX 440 device driver an YES!! it worked.... but only for some time.
NOW  i get the same error NO DIRECTX SURFACE AVAILABLE.

?????? anybody got an idea  ????? i´m totally clueless now?
]:(
hm well i should upgrade my bios but can that be the problem?

Thx for your advice
Andreas Hand

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close