×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Anomolous Memory Leak

Anomolous Memory Leak

Anomolous Memory Leak

(OP)
When I boot my workstation, which ironically is an NT Server, I immediately begin experiencing memory problems. If I turn on task manager the minute that I logon I can watch my memory usage start at around 35MB and within about 1 minute it will rise to 92MB and stay around 90MB or so. This will continue even after my CPU Usage drops to single digit percentages. In addition to the basics the only applications that appear to be running are SQL Manager(listening) and task manager. I would appreciate any insights that anyone might be able to share on this subject.

RE: Anomolous Memory Leak

there has to be something running, a process that is using a lot more memory. Click on the processes tab and look to see what uses a lot of memory. Windows NT is by far one of the better of the operating systems when it comes to memory usage.

RE: Anomolous Memory Leak

(OP)
On the processes tab of the 34 processes that are running only 8 are 1MB or larger and of those only 4 are larger than 2MB and of those only 2 are above 3MB of the remaining 2 one is about 4MB and the other is about 10 MB. The current grand total(for all processes running) is 35544K. With these totals my memory usage is steady at about 91MB. I am currently running with 64MB of memory with a pagefile from 64MB to 114MB. I could be mistaken, but these numbers seem off to me.

RE: Anomolous Memory Leak

I vaguely recall this happening once, the reason for the 91Mb of memory usage is that the 35Mb of used memory is in RAM and the 64Mb pagefile is empty and seen as unused. Add some RAM to cope with the pagefile and you get 91Mb. Ensure your pagefile is correctly set up and load the latest SP.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close