×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

general ledger doesn't foot in period 9, I ran integrity check!

general ledger doesn't foot in period 9, I ran integrity check!

general ledger doesn't foot in period 9, I ran integrity check!

(OP)
I'm new to this forum and would call myself a novis at best with Peachtree Accounting.  I'm currently running Version 7. I recently incurred an error message that my general ledger doesn't foot between my checking account and accounts receivable account for my September period.  I ran the integrity check and nothing changed.  The only change I noticed was possibly another bug in my program as now my credit card fees I get charged each month doesn't appear on bank reconcilation but are in the data base.  These charges appeared prior to this gliche I encountered.  Any body out there that can shed some light on these problems I would greatly appreciate.

Thanks,
randy12doz

RE: general ledger doesn't foot in period 9, I ran integrity check!

1.  Make sure you are on the latest batch of version 7.
(Help, About Peachtree--it should say 7.0.03 or 7.0.04)
If you are not on the latest batch, download it from peachtree's website and install it.  (www.peachtree.com/support   ;
look for Product Updates and select it
choose to download the Peachtree Version 7 update for your version, PAW or PCW)
2.  Make a backup of your data
3.  Change to accounting period 1
4.  Reindex chart in the integrity check
5. Reindex journal in the integrity check
6. Run the data sync test for Chart of Accounts/Journal
7. Change your accounting period back
8. Print a new general ledger
if you still get the error message:
9. delete sortjob.dat from your company folder
10. rebuild sortjob file by opening your company in Peachtree and saying YES to recreate it

If you need futher assistance, please let me know.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close