×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Text Tool Problem

Text Tool Problem

Text Tool Problem

(OP)
Has anyone else ever experienced problems with the text tool not working when trying to apply text to a image or a new workspace?

If I open an image, or start a new image, and hit the Text Tool icon, then click on the image it locks up PSP7 or it does absolutely nothing.  If I try to click on it enough times, it will just lock up PSP7.  This is extremely frustrating.

I've tried reloading PSP7 over the old version to repair any program errors, but nothing is working.  Can this have something to do with my fonts?

Please HELP!

<><   <><   <><   <><   <><   <><
http://www.goodgirlz.com
http://www.shelliegrrl.com
><>   ><>   ><>   ><>   ><>   ><>

RE: Text Tool Problem

I haven't heard of this problem.

There is a free PSP7 download patch on the digitalworkshop.co.uk site, though this updates the UK only version of PSP7.0 to 7.02.

Try uninstalling and re-installing, rather than re-loading over the older version, then if you can use it, load the patch.

But save all your own files to a seperate folder outside PSP first.

Hope this works.

RE: Text Tool Problem

I agree with LittleRedHat about uninstalling and then re-installing. Be sure to follow here advise on saving and moving your image files.

I would first try uninstalling any fonts that you have loaded that did not come bundled with PSP. That is probably your problem.

mike

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close