×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Sidekick 98 Win XP Backup/Restore Problem

Sidekick 98 Win XP Backup/Restore Problem

Sidekick 98 Win XP Backup/Restore Problem

(OP)
I just installed SK 98 and it's patch on a XP Home machine. It has one problem. My old data is stored on a server. In the past{Pre XP} I would just do a restore from the server onto my new machine and all was great. Now SK won't restore from the server or backup to the server. It keeps showing the drive as having negative bytes and refuses to backup or restore. I did a restore manually so I am running, but I can't backup to the server with Sidekicks backup utility. Any ideas.

RE: Sidekick 98 Win XP Backup/Restore Problem

Dear PRHelt,
I see your other post in the forum but we can go from here.
I didn't answer the question up until now as I would not be familiar with the method you have been using.
I have just tried the procedure (but in Win98SE) and it goes as you said, perfectly.
The problem may be in the Workstation/Server interface,
I have checked through Google and only came up with a few, very old posts that didn't seem relevant as they dealt with a Linux(BSD) problem.
What server software are you using and has it been modified by your 'Network person' recently?

Regards Jim
Check the FAQ area of this Forum for answers (If there are any FAQs!) , it could save you a lot of time and effort and means that links are more likely to be current. Please 'Comment' on them if they are not!

RE: Sidekick 98 Win XP Backup/Restore Problem

(OP)
Thanks for the help. I solved the problem another way. I backed up to a floppy once. After that it started backing up to the server fine. I am not sure why but getting it to backup once must change something.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close