×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

can't connect to office properly

can't connect to office properly

can't connect to office properly

(OP)
I have VPN setup on my Windows 2000 notebook. I able to connect to my office LAN, however, I am unable to get a DOMAIN login when I connect to the office properly. It simply connects, but then that's it. I have a login script that is supposed to launch as well, but that is not launching either.

With Win 9x, when I connected to the office LAN, I received the office DOMAIN login prompt when I connected. How can I do the same thing with Windows 2000?

Needing assistance,
troyu

RE: can't connect to office properly

It sounds like you are not logging into a domain, but a workgroup. Check your network Identification tab.

P.S. Make sure your client domain is NOT named the same as your network domain !!!!!!!!!!!!!!!!

Draq
comtutor@uswestmail.net
Good Luck with this information
"It's not what you know, or who you know, but who you know that knows what !" --- Me
"Visualize Whirled Peas" --- Kelly Bundy

RE: can't connect to office properly

I've been having the same problem with my win2k/vpn connection.  Any suggestions?

RE: can't connect to office properly

(OP)
Kind of. But it doesn't work all the time. What I did is manually input the IP Address of my machine, DNS, WINS, etc., and I left the workgroup as what I use at work.

Also, With Windows 2000, what I was forgetting, was at the very 1st login prompt, there is a checkbox that says "Use Dial-up Networking". This has to be checked off. When you click on OK, you then get prompted for what VPN connection you would like to use. Select your VPN connection, and you should be ok.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close