Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Toolbox items missing

Toolbox items missing

Toolbox items missing

Hi to all,

I'm new to this forum and I know this question must have been asked a million times.  All of my toolbox items are missing except the cursor (point/select).  I've tried the F8 on open to reset to factory defaults, but it didn't change anything.

Is there a solution?

Thanks in advance,


RE: Toolbox items missing

Have you checked under Tools (or Window - depends on the Version) for Options/Customization/Toolbars.  You may not have all of the Toolbars visible.  Sometimes, if they become undocked, they can "float", and it is easy to close them unintentionally.

Also, check the help files for info on toolbar customization, etc.


RE: Toolbox items missing

I am having the exact same problem as dcasey.  It is not a matter of having the tool bar closed.  It is not a toolbar that is missing.  The problem is the main toolbar with the basic tools (usually along the left side) only has one tool on it, the select tool.  I have re-installed the whole workds but it must have the settings in the registry.

RE: Toolbox items missing

Thanks attrify,

But Bizon is right.  I've checked through all of the customization/options etc.  No luck.  I went through this once before a long time ago and after several uninstalls/reinstalls and I do recall it got fixed somehow (probably not because of anything I did on purpose).  But I'm on a different machine now.  Just installed a few weeks ago.  Then about a week later I opened the program and the tools on the left side of the screen were gone except for the point/select.  You'd think Corel would have some fix for this by now or at least some idea what causes it.

Thanks for both replies.  Maybe it is in the registry, but that's not an area I'm comfortable messing with unless someone knows what needs to be done.



RE: Toolbox items missing

IN Version 11, you can right click on the Left side toolbar (any blank space, no tool) click Customize-> Toolbox Toolbar-> Reset to default

Depending on your version, you may not have the same options.

RE: Toolbox items missing

I am using V 10 and it has the same option (reset to default).  I have tried resetting the workspace, importing the default workspace, and several methods of restoring toolbar's to defaults.  You can't even recreate the toolbar manually because the tools aren't in the available tool list.  This problem is very frustrating and seeing as I am not the only one who has it you would think that someone in Corel would know about it and have a fix for it.  Aaarghh.

RE: Toolbox items missing

has anyone found an answer to this problem?


RE: Toolbox items missing

I'm having the same exact problem! I'm running Windows XP. Nothing has worked. Any help!?!

RE: Toolbox items missing

I'm also suffering from this same problem, on a fresh Windows 2000 install and a fresh install of Draw/Photo-Paint 10.

RE: Toolbox items missing

sometimes your workspace will get corrupted. Hold down the F8 key, launch the app, and wait till you get a dialog box asking if you want reset to factory defaults, then click OK/Yes.

RE: Toolbox items missing

As has been previously mentioned, the F8 Factory Defaults setting does not work.

This is off a fresh install of Draw/Photopaint, and those are the factory defaults. If we actually go to add buttons that would be in the 'Toolbox' list, they are absent. If we reset the Toolbox to the default in the Options menu, we get the same Toolbox settings (with only the selection tool).

I have tried re-installing repeatedly.

Later today I'm going to uninstall again and delete any Corel Photopaint 10 references in the registry, and give it another shot.

RE: Toolbox items missing

Alright, I went in and uninstalled both versions 8 and 10.

I then proceeded to search the registry for any 'Corel' and 'Photopnt' keys, deleting the ones I came across.

This took about 45 minutes (the fonts were a pain, and could probably be left behind, but I was having font troubles with Draw as well, so I figured better save than sorry).

I reinstalled Corel 8, which worked fine, followed by Corel 10, and voila! All of the toolbars were back!

Hope this helps.

RE: Toolbox items missing


can you describe in more detail how you search in the registries for corel and photopaint? what files need to be edited?


RE: Toolbox items missing

Sure, not a problem. I'll just give a quick run through all of the steps.

The first thing I did, as I mentioned, was uninstall CorelDRAW 8 and CorelDRAW 10 via the Windows Add/Remove Programs tool.

Once this was finished, I opened up the Start Menu, clicked run, and ran 'regedit' to open up the Registry Editor. As a safety measure, I exported a copy of the entire registry as a backup. Better safe than sorry!

I left it sitting on My Computer, and went to 'Edit -> Find...' (CTRL-F), typing in 'Corel' as the string to search for. I looked for Keys, Values, and Data, and did NOT match the case.

I let it find the first key. I checked to make sure it only had references to Corel and not some vital Windows sytem files (there are only a few that do, and I'll let you know how I identified them), and once I was sure it was, I right-clicked on the key and chose delete, removing the key completely.

I continued to do this for the (probably) hundreds of keys it pulled up. The only ones that you need to maybe keep an eye out for are the file extension associations (which will have keys named a, b, c, d, and so on). Make sure you only delete the Corel references... although, it won't be the end of the world if you delete the others (you'll just have to reassociate the key). Oh, when you hit all of the fonts, make sure you're deleting the Corel fonts and not the ones associated with WINNT. Since I stopped using Find... for this section (since 19/20 keys were Corel), I just made sure to look and see where it pointed for a folder name.

This is probably as specific an answer as I can give, since this is how I went about it. I hazarded a guess and it paid off. Let's just say the user who's machine I was working on was happy it worked out ;)

If you've got any other questions, let me know.

RE: Toolbox items missing

Ack! I also forgot to mention that I did the same thing for 'Photopnt' afterwards.

That's 'photopnt' and not 'photopaint'. There were only about 10-15 keys maybe left over after the Corel sequence.

RE: Toolbox items missing


thanks for the info. i am going to wait until the system administrator is nearby, in case i screw up.  if this works i will send a nasty letter to corel telling them about the bug and the complicated procedure needed to fix it and the lack of technical support coming from them.

RE: Toolbox items missing

I need a little help. In corel photo paint 11, I want to print a photo out with a thin, black 1 point border around it. How do I do that?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close