×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Unable to connect to server thru a router with a boot floppy

Unable to connect to server thru a router with a boot floppy

Unable to connect to server thru a router with a boot floppy

(OP)
Here is my environment:  I have a W2k Server (Domain Controller) on one network segment.  I have a microlab on another segment. I have a CISCO 2600 series router setting between these segments.  I use a ghosting product from Altiris called Rapid Deploy to boot the lab machines to the server to down/up load images and to multicast the image to other machines in the lab.  I use a boot floppy to access the image on the w2k server. The floppy is configured to use a DHCP server to obtain their machine's IPs.  The DHCP is running Red Hat Linux and a recent version of DHCP. I have helper addresses set up in the router and the DHCP leases are set for 24 hours.  The Windows MS Client and NetWare Client 32 both connect through the router.

Here is my delima: Using the boot floppy the DHCP handshaking starts but does not complete.  I can tell this by checking the DHCP log.  It shows the Discover (from the client) and the Offer (from the DHCP server) part of the handshaking taking place, but does not show the Response (from the client) and of course the Acknowlegement (from the DHCP server).  Therefore the communication fails. The Rapid Deploy program created the boot floppy.  The Startnet.Bat file looks like this:

cd A:\net
A:\net\net initialize
A:\net\netbind.com
A:\aname.exe
A:\net\tcptsr.exe
A:\net\tinyrfc.exe
if exist A:\net\connect.dat del A:\net\connect.dat > NUL
A:\bwlogin rapidd
A:\net\net use F: \\W2kdc01\Lab_Imaging /yes
A:\net\net use J: \\W2KDC01\Lab_Imaging /yes
F:

My Troubleshooting: I ran these commands manually and everything appears to work (no erros) until it gets to the line where it first tries to map a drive at "A:\net\net use F: \\W2kdc01\Lab_Imaging /yes".  At this point it returns the statement.

"Error 53:  The computer specified in the network path cannot be located"

When the Client is moved to the same segment as the server everything works fine.  I also set up NWlink on the server and tried using IPX and IPX works fine through the 2600 router.

I moved the client to a network segment attached to a CISCO 4006 router and couldn't get either IPX or IP to work from the floppy.

I did a search on Altiris' Web site and worked with them for a while and they were baffled too.

I would stay with IPX, but we are replacing the 2600s with the 4006 which doesn't let IPX pass via a boot floppy although the 32 bit NetWare and Window clients work fine when Windows boots up.

I have posted the IPX/4006 problem on a CISCO forum and received a lot of responses, none of which worked.  So, I thought I would try a DHCP forum.

Any recommendations would be appreciated.

RE: Unable to connect to server thru a router with a boot floppy

1. handshaking starts but does not complete
It seems that the server leased to client the address from the same network where it is located itself. Therefore the client receives the address not from that network where is. Try to give the correct address manually and all will run.
2. You may try use WINS for resolving NetBIOS name such \\server over the router. Or use lmhost file on client side with record about server.

vadimp@yandex.ru

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close