×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Logon Scripts

Logon Scripts

Logon Scripts

(OP)
I use login scripts for drive mappings and I have a problem getting them to execute when I logon via a RAS server. They just don't run. When I run one from the netlogon directory I get "Error 2141: The specified server is not configured to accept the command you typed. To find out if the server is configured properly, contact your network administrator." on the command net use h: /home /yes

Does anyone have an idea on either of these questions?

RE: Logon Scripts

I had the same problem connecting windows 95 with NT RAS. The problem was finaly solved when I enabled 'Log on to network', 'Enable software compression', AND 'Require encrypted password' in the properties of my windows 95 DUN. Other combinations may work. I haven't tried them all!

RE: Logon Scripts

Go to My Computer, click on dial-up networking, right click on your Ras connection, click on properties, choose the scripting tab. There you can enter the location of the logon script.

RE: Logon Scripts

And please let us know if that worked!

RE: Logon Scripts

We had this problem for a long time when we switched to IP from IPX. Scripts ran fine under IPX, but were not reliable under IP. What protocol are you using? Are you dialing in with 95 or NT?

RE: Logon Scripts

(OP)
I use IP and am dialing in with 95. I have since went to an IBM 8235 RAS for this project but would still like to get the NT RAS to work correctly.

RE: Logon Scripts

We initially had the same error. By including the Wins and DNS settings in the Ras setup, scripts ran no problem.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close