×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Publishing using FP doesn't copy everything?

Publishing using FP doesn't copy everything?

Publishing using FP doesn't copy everything?

(OP)
I am a programmer but I have very little experience in web design.  I have been using FrontPage 2000 to create a web and last night I tried to publish it to my site.  I let it run overnight and this morning there was a message saying that the web had been published successfully.  I had two folders that were in my web that contained a bunch of text files that I link to from my site.  When I try to view those through my links, it can't find the files.  It's like frontpage didn't upload those directories.  Does anyone know why this would happen?  I could just ftp the directories to the site, but I have been told that this will break the FP extensions.  Any help/suggestions would be greatly appreciated.

Thanks


Mike Rohde
rohdem@marshallengines.com

RE: Publishing using FP doesn't copy everything?

What was the name of the folder? If it has an _ at the beginning of the name, I believe FrontPage will not publish it.
Is it a subweb? If you did not set the check for Publish Subwebs also, it would not go up.

FrontPage does not need to move all the files from your local machine to the web server, because many are generated on the other end when the files are published. They contain information that is specific to the machine they are on, so publishing to another machine would not be a good thing.

Hope that helps!

RE: Publishing using FP doesn't copy everything?

Make sure your directories are also web directories and not just ordinary Windows directories (if you created the directories in FrontPage, it shouldn't be a problem, but if you created the directories in Explorer, then that could be part of the problem).



Linda Adams
Garridon@aol.com
http://www.geocities.com/hallona_2000
I'm a professional writer, published internationally.

RE: Publishing using FP doesn't copy everything?

(OP)
Thanks for your help!!

I created the directories in Windows so that may be the problem, but how do I check and if they aren't web directories, how do I create them?


Mike Rohde
rohdem@marshallengines.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close