×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Accpac/Pervasive Error 49153/3106

Accpac/Pervasive Error 49153/3106

Accpac/Pervasive Error 49153/3106

(OP)
Over this past weekend we switched servers and all of NT workstartions now cannot run Accpac.  The one W2K workstation works fine.  When you try to run Accpac the program launchs put when you try to login to the database you get the error 49153, cannot connect to the database.  In looking deeper I find I am getting the Betrieve error 3106.  I am not familure with Persaive so am I not sure where to go from here any help would be greatly appreciated.

RE: Accpac/Pervasive Error 49153/3106

Although you didn't state it you must be talking about "Advantage". In this case (if you don't get a reply in Tek-Tips) you should call tech support or go to www.accpac.com. I've seen this problem posted there before but I work with ACCPAC "Plus" and can't help you out (sorry).

Good luck,

Rick Lee
www.excelliuminfo.com

www.excelliuminfo.com

RE: Accpac/Pervasive Error 49153/3106

Hi, Mark,

What is your ACCPAC installation strategy, Peer-To-Peer or Client/Server? I also got the 49153 error and actually it is Btrieve 166 error that is different with yours. If you use Pervasive Function Executor or DBSpy, you should get some exact error message related to error 49153. In my case, it is "Another gateway computer takes the database". My guess is I need install Pervasive Workgroup, did you encounter the case before?

another question: do you have pervasive workgroup installed? If you did, that cd is shipped with AAS or indepently?

Thanks

RE: Accpac/Pervasive Error 49153/3106

Did you guys get sorted out on this?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close