×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

file format
2

file format

file format

(OP)
I saved files to documents and when i went to open, I clicked the "paint" program now nothing will open.  How do I change the format back to "image"?  Get message that says"Paint cannot read this file. This is not a valid bitmap file, or its format is not currently supported.

RE: file format

When you say you saved them to documents, what do you mean? Did you save them with a different name ie picture.doc because if so Paint would be expecting a file with a .bmp extension. If this is what you have done try renaming it with picture.bmp.

Learn something new every day

RE: file format

2
Did you save them in PSP format? If so, Paint cannot read that.
What is the extension of the files?

RE: file format

Hi anitaann,

I think AndyLane and marcs41 have covered the most likely causes for what you describe.

Did you use Paint Shop Pro or Microsoft's Paint program, which comes bundled with Windows, when you saved the files?

mike

RE: file format

(OP)
I did none of these.   I saved emails. Went to save as and saved in documents files.  Went to open one and window came up asking me what program to open it in and and I accidently click on paint, but it wasn't the program I wanted.  Now nothing will open and I can't figure out how to change it so I can open these files.

RE: file format

What is the extention of the email file after you saved it?

mike

RE: file format

Do you mean you saved the email or the attachment? In most email clients, you need to specify that it's the attachments you want to save, not the email message.

If you did save the attachment, and it wasn't registered to a particular program, the message you received will ask you to assign that type of file to a program. By default, if there is a file extension, it will use that program to open any file with that extension in the future.

Try right-clicking the file. In some versions of Windows, there is an 'Open With...' option. It will give you a list of programs on your system that may open your file. If you know it's a graphics file, look for 'Paint-Shop-Pro' in the list (if it's not there, click 'Choose Program' and select it from there).

If right-clicking doesn't give you that option, open Paint Shop Pro and try opening the file using the 'File > Open' menu item. To fix file associations, go to 'File > Preferences > File Format Associations'. You can select the graphics file format from there and reassociate it with Paint Shop Pro, which means double-clicking it will work again.

RE: file format

(OP)
The files extensions are .eml and they should be either .htm or.jpg.  How do I change it?  Right clicking doesn't give me an programs list.  Nothing I seem to do brings up the programs list and yet this is where I know I need to be.  Thank you for you help.

RE: file format

An eml is a mail saved message, that should never be html ot whatever else.
What exactly are you trying to do? Just open them?
Ok
Open the (File) Explorer, goto Tools - Folder Options.
Click on File Types and scroll down to EML.
Select it and click Change. Select Outlook Express and OK.
Click the Advanced button and next op the Open action click Edit, it should say :
"C:\Program Files\Outlook Express\msimn.exe" /eml:%1

Save all that and you're set.

Or, just delete the EML from the File type list and close.
Next. double-click an EML file and when prompted for what program to use, Select Outlook Express.

That's it.

The solution is out there.  

RE: file format

Yes, you saved the email message rather than the attachments. Fix it as above, then double-click it. Under the File menu, you'll see an option called 'Save Attachments'. That's what you need to use.

RE: file format

(OP)
Thank you all for your help.  Greatly appreciated.  Unfotunately, didn't work.  Deleted EML and closed.  I doubled clicked and was prompted for program to open in, but do not have an Outlook Express. The programs I have to chose from are: ACCWIZ - AcroRd32 - apexec - CAG - ccw32 - CMMGR32 - datainst - DRWATSON - Enc2000 - excel - Explorer - fontview - GRPCONV - hh - HYPERTRM - iexplore - ISIGNUP - javaw - javaws - Kodaklmg - Kodakprv - mnyimprt - mplayer-mplyer2 - MSBACKUP - MSHTA - Msiexec - MSIMN - MSINFO32 - MSMONEY - MSPAINT - NOTEPAD - OSA - powerpnt - ppview32 - Program - PRVCNT - quikview - ROFAXEDT - regedit - REGISTER - RUNDLL32 - Wb32 - winhlp32 - WksDB - WksSS - WksWP - Wmplayer - WORDPAD - WScript.   Tried most of them and file still would not open.  Please help.

RE: file format

So Anita, what program do you use to read your emails. Is it an online email service? I can't see any email service in your list. If it is asking for Outlook Express, I believe that is installed when Internet Explorer is installed. Perhaps you could try that then you would be able to open these files.

Learn something new every day

RE: file format

anitaann,if it is not in the list, there is also a button Browse. Use that to goto the Outlook express file, normally C:\Program Files\Outlook Express\msimn.exe.

Or, like I already said:
Open the (File) Explorer, goto Tools - Folder Options.
Click on File Types and scroll down to EML.
Select it and click Change. Select or type Outlook Express and OK.
Click the Advanced button and next op the Open action click Edit, it should say :
"C:\Program Files\Outlook Express\msimn.exe" /eml:%1

The solution is out there.  

RE: file format

(OP)
Yes we receive mail through Outlook Express. I don't get a program prompt for Outlook nor do I have an advance button.   This is boyfriend's puter.   I went downstairs to my puter and when I send everything to it all opens fine.  I checked on mine and it does have program prompt for outlook and files show and envelope as an icon and this is how things were on b/f puter before i srewed it up.  Thanks for all your suggestions and will try any more you have.

RE: file format

And I guess you still did not try the previously mentioned steps?

Another way, maybe
Rightclick the files, select properties, in General it says Open with. click Change ango look foor outlook express.

BTW, what version of Windows is it anyway?

The solution is out there.  

RE: file format

(OP)
Have tried everything you all have suggested. Thank you very much.   Will try your latest suggestion Marcs41.   Am operating Win98, Explorer 5.5.

RE: file format

(OP)
Marcs41, I tried your last suggestion.  When I richt click on properties and then on open with  I do not show a program for outlook any where in the box the prompts me to choose a program.  It's almost like there is a program missing, but Outlook is used daily, sends and receives alright.   But just can not open files saved from Outlook.

Thank you again for your future input.

RE: file format

When it asks you to choose, there is also a button BROWSE, use it and look for
C:\Program Files\Outlook Express\msimn.exe
click the msimn file

The solution is out there.  

RE: file format

(OP)
Sorry no browse button apprears.

RE: file format

Ok, step by step then

Open the (File) Explorer, goto Tools - Folder Options.

Click on File Types and scroll down to EML.
Don't do anything.

Is it there? Yes or no ?

The solution is out there.  

RE: file format

(OP)
At "open with" I get a box that shows  "description of .eml file"   Which is blank.  Then a list of programs, which does not show outlook.  This box has 3 buttons at the bottom,  ok, cancel, other.  When I click on other it brings another window and when I open c:/programs/outlook express. It inserts msimn.  Then when I click ok a new windows opens for outlook to send/rec only.

RE: file format

(OP)
yes  will have to continue this later sorry....   tow truck is here to take my car to garage.

RE: file format

I don't have Win98 on this computer, so it may be different. However, when I right-click the file and choose 'properties', the window that appears has a few 'tabs'. One of them is called 'General', usually selected by default, but if not, make sure it's selected.

What options do you see here? Is there a section that says something like 'Opens with' followed by the name of a program? There may be a 'browse' or 'change' button beside that (again, the wording may be different, but it means the same thing). Can you give a description of what options you have?

RE: file format

Hmmm, a simple yes or no would have done, that's step by step.

Anyway.
You are already there.
When it inserts msimn DO NOT Click OK !!!!!!!
Make sure the Action is OPEN. Selct it if needed and click EDIT.
If the is no action OPEN, delete anything in there and click new to enter open as an action.

If it was ther, or you just created it, the action MUST be :

"C:\Program Files\Outlook Express\msimn.exe" /eml:%1

EXACTLY as typed here, INCLUDING the " and spaces.

The solution is out there.  

RE: file format

(OP)
marcs41 are you there??   sorry i had to leave in a hurry.  can we please try again??

RE: file format

(OP)
Blueark. When I pull up properties I only have one tab.  It is general and allows me no options.  The only things I can change are at the bottom, achive, read only and hidden.  They ok, cancel or apply.

RE: file format

I never said to go into properties.
Do again:

step by step then

Open the (File) Explorer, goto Tools - Folder Options.

Click on File Types and scroll down to EML.

You said there was :

At "open with" I get a box that shows  "description of .eml file"   Which is blank.  Then a list of programs, which does not show outlook.  This box has 3 buttons at the bottom,  ok, cancel, other.  When I click on other it brings another window and when I open c:/programs/outlook express. It inserts msimn.  Then when I click ok a new windows opens for outlook to send/rec only

You are already there.
When it inserts msimn DO NOT Click OK !!!!!!!
Make sure the Action is OPEN. Selct it if needed and click EDIT.
If the is no action OPEN, delete anything in there and click new to enter open as an action.

If it was there, or you just created it, the action MUST be :

"C:\Program Files\Outlook Express\msimn.exe" /eml:%1

EXACTLY as typed here, INCLUDING the " and spaces.

The solution is out there.  

RE: file format

Sorry marcs41, that's just me confusing the issue. Whatever post I was replying to, by the time I submitted it everyone had moved on! Anita, obviously Windows XP shows a different properties tab than Windows 98, so ignore my post and just follow marcs41s instructions.

RE: file format

(OP)
Marcs41   I did exactly what you told me entered new and open as an action.  I typed the action exactly as you instructed.  I got an error message. So I started over being very careful and again got the following error message. "The specified program could not be found. Make sure the file name and path are correct".    Now what?   You've have been a big help so far, I appreciate the time you are spending helpping me.

RE: file format

That's ok blueark, it happens in forums.

Anitaann.

Check the filename in that directory manually.
Correct the typing.
Or, look for your MSoutlook Icon, right click it , and select properties, the name of the program will be there in the Target field

The solution is out there.  

RE: file format

I have given Marc a star for the sterling work he is doing here! Well done Marc.

Learn something new every day

RE: file format

Well thank you Andy, it does take a while
Patience pays off ..

The solution is out there.  

RE: file format

(OP)
Hey Marcs41. I too have given you a star and again thanks for your help.  I did right click on the MSOutlook icon and went to properties and the target field reads C:\Program Files\Outlook Express\msimn.exe" and the startin field is blank, the shortcut key field says NONE, run field says Normal Window.  So I went back into to folder options and tried typing it in again both ways (the way they show it above and they way you told me with the extension /eml:%1) and I still can't open anything and still get the error message "The specified program could not be found. Make sure the file name and path are correct."

RE: file format

I'm butting in again! Going back to message 11 (Dec 2 Anitaann) I see that you do in fact have MSNIMN but it doesn't have an exe extension so it's not immediately recognisable as the outlook express program. I suggest that you go back to the suggestion before message 11 and this time select MSNIMN.

Good Luck.

Learn something new every day

RE: file format

(OP)
AndyLane, I have tried selecting MSIMN several times, unfortunately all that happens is Outlook opens and when I go to open attachments the "open with" windows pops up.  Nothing I receive or have received and saved from Outlook opens at all through any of the "open with" programs i have tried.

RE: file format

Have you tried opening the .eml file with Notepad? You might want to post your question in the Email Issues forum. There are lots and lots of Outlook posts. You might find your answer there.

When you use Notepad to open an .eml file, any attachments will also be opened. You'll see the original file including headers and the attachment file and headers. If the file contains images, then you will see an ascii representation of the image.

I often will open an email with an attachment in Notepad. That way I can see what is in it.

hth...mike

RE: file format

You say you get the erro :
The specified program could not be found

click start - Run and type in there:
C:\Program Files\Outlook Express\msimn.exe

that should start outlook express !

Does it?

The solution is out there.  

RE: file format

(OP)
Marcs41, I did start, run and it was listed there but still nothing happened.

I want to thank MARCS41, ANDYLANE, BLUEARK AND MTHOMAS for all you time and effort in trying to help me fix my problem.  However, all is fixed and well.   I was advised by my local cable server to re-install Internet Explorer 5.5 do missing files.   I did re-install and all works fine now.  Thank you again very much appreciated.

RE: file format

Ok, good for you.
As I already said, patience pays off.
Have fun

The solution is out there.  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close