Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Access to your appletalk network has been interrupted

Access to your appletalk network has been interrupted

Access to your appletalk network has been interrupted

I have a three macs running OS 9.22 in a Windows 2000 Active Directory environment, with MAC File and Print services installed on one of the servers.  The three macs are constantly receiving "Access to you appletalk network has been interrupted" and a few seconds later "Your appletalk network is now available"  

I have appletalk configured on my the Ethernet Interface on my gateway router and am wonder if I remove the appletalk statements if it will fix the problem.  

I also have 3Com Superstack II 2900/9300 switches, with spanning tree turned off.  

Any advice,

RE: Access to your appletalk network has been interrupted

I have the same thing happening to me. But I don't consider it a problem. It only happens if my new G4 has been inactive for certain period of time. As soon as I awake my G4 is when I get the message that "Your appletalk network is now available".

RE: Access to your appletalk network has been interrupted

I know it's late to answer the question, but what you are getting is a notice that the router's zone advertisement is going up and down.  The router can be hardware (an appletalk router like shiva fastpath, Farallon, etc.) or it can also be the server advertising the zones.   I've seen problems like this before-- usually the servers and printers will shift in and out of the list on the chooser or just fill very slowly.

One problem fix is to be sure that spanning tree protocol is turned off.  Macs pre os x have a problem with spanning tree.  I think it's an Appletalk protocol limitation.  Be sure that there is no loop in your network or it'll go absolutely nutz when you make the change to your switches.  Evidence of a loop would be that the activity light stays on nearly full time... then just unplug stuff until you figure it out.



Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close