×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Unicode problem...

Unicode problem...

Unicode problem...

(OP)
Dear All,

We have Oracle 9i  with UTF8 character set and MicroStrategy 7i installed each on one P III Windows 2000 Advanced Server. Everything is ok when we use only english chars. We want to name Metrics with characters different that english, for example Arabic and French. When we set the names with Arabic and French characters, everything is ok. But, as soon as we restart the Intelligence server (that means Intelligence servers must read meta data again from data base) all the characters changed to garbage.
anyone faced anything like this before ?

thanx in advance.

RE: Unicode problem...

If the problem is occurring in web make sure that the XSLs being used are the _db ones.  These are double-byte XSLs.  Beyond that I haven't worked with double-byte characters and if your errors are occurring in desktop I have no idea.

RE: Unicode problem...

(OP)
thanx chael,

but, the problem is in both web and desktop and i almost try anything. :(

thanx.

RE: Unicode problem...

From the way you describe it it seems like MicroStrategy, not Oracle is the problem.

Have you opened a tech support case?

Have you 100% eliminated Oracle from culpability?  It may be prudent to export a slice of the WH and then the MD to Access and re-create the problem there.

Have you looked for this issue on the knowledge base? https://support.microstrategy.com

- Chael

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close