×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

MLDT auto hangup with auto answer feature

MLDT auto hangup with auto answer feature

MLDT auto hangup with auto answer feature

(OP)
I've been trying to get the auto answer feature to work properly on an F9600 ESNR ver. 12. The auto answer part works fine, but when the calling party hangs up the MLDT stays in speakerphone mode and returns dial tone. The user guide states that the phone should hang up by itself, but it doesn't.  When I went to Fujitsu training a few years ago I seem to remember that the lab phones would hang up by themselves.  Anybody have any ideas?

RE: MLDT auto hangup with auto answer feature

You may need to look at the mldt in the EMML and make sure that handsfree operation is enabled and you may need to set post selection to cut off. I hope this is the problem because it is simple to fix with a MOD MLDT command...It sounds like it is the handsfree operation is not turned on. Let me know if this is the problem.

RE: MLDT auto hangup with auto answer feature

(OP)
Thanks for responding.  I have tried both those settings to no avail.  Whether they are on or off, the phone reacts the same way every time.  I think auto answer is a feature that is exclusive to the ACD software package, but the hang up part is not related to ACD.  I could be wrong about this though.  I say this because on every F9600 that we have installed, if you are talking on the speakerphone and the far end hangs up, whether its an inside or outside call, the speakerphone stays on and returns dial tone.  You must manually hang up the phone w/the speaker button.  I'm thinking its an SVP setting somewhere.  It's hard to tell because there are a few hundred SVP's that can be changed in the switch.  I've tried a few of them, but they haven't worked.

RE: MLDT auto hangup with auto answer feature

This SVP controls who can use auto answer. Do you have COS 377 assigned to the phones with a manual auto answer (AANS) button?

CHA SVP,2,28,<service data> = 00 (denied)
/ = 01 (ACD group only)
/ = 02 (all allowed)


You would need to set this to 2 to allow all phones to use Auto answer.

COS 375 turns auto answer automatically on and 376 sets autoanswer to automatically off you could play around with those but I dont think they will help.

RE: MLDT auto hangup with auto answer feature

Is the dial tone that you are getting back at the end of the call an outside line dial tone or internal?

If it is outside dial tone, you may not be getting a "positive disconnect" signal from the outside line, or the signal is too short.

We have had a problem on the F9600 with analog trunks provided by the Bitsurfr Pro ISDN BRI Modem.  The modem returns a very short disconnect signal and the trunk card does not recognize it.  I never found any timers to change for that.

Brett Gibson
Gibson Teldata, Inc.
(812) 237-9123

RE: MLDT auto hangup with auto answer feature

(OP)
Its internal dial tone. We do get positive disconnect on our lines. I've pretty much tried everything on this and it simply refuses to work. Thanks for you input though.

As far as the timers go for your system, I'm pretty sure you can change the value that the trunk card looks for, but you might have to have a recent release card (B8BWCC). I don't have my CD manual right in front of me right now but I can look up the timer values later if you want them.

-Mike

RE: MLDT auto hangup with auto answer feature

I found a web site www.amtelserv.com They have all the Fujitsu answers to your question. I tried them they were great.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close