×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Problem with Tomcat: Can't find "web-app_2_2.dtd"

Problem with Tomcat: Can't find "web-app_2_2.dtd"

Problem with Tomcat: Can't find "web-app_2_2.dtd"

(OP)
I'm using Tomcat 3.2 together with Netscape Enterprise.
Everything is running fine, but when I start Tomcat I get the following
error message:
XmlMapper: Can't find resource for entity: -//Sun Microsystems, Inc.// DTD Web Application 1.2//EN --> http://java.sun.com/j2ee/dtds/web-app_2_2.dtd "null"
I have tried it out, copying the file to my computer and refering to it from
the web.xml - file, but I still get the same error message.

Thanks in advance,
-Chris

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close