Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

problems with Yahoo Intellisync and Truesync

problems with Yahoo Intellisync and Truesync

problems with Yahoo Intellisync and Truesync

Hello, I have been using Sidekick99 and truesync for years with my Visor.  I have recently played with Intellisync from Yahoo to sync between Microsoft Outlook and Yahoo Calendar Web page.  Yahoo web page said that Intellisync would not interfere with palm sync software, but they were wrong. Now I cannot sync between sidekick99 and Visor.

I have all my Sidekick data backed up
I removed Intellisync with Add/Remove programs
I have regular Truesync, not Truesync plus.
I have windows 98
I did a hard reset on my Visor so it is clean.
I called Handspring and they were able to get me to sync between palm desktop and Visor, but I can't get truesync to work.

When I run the truesync installation it says that "The Device Palm III/PalmPilot could not be accessed."  "Please make sure that this client is installed correctly and/or you have specified the correct setup information."

Is there a web page for me to download truesync plus?  Would this help me?
Is there another application I need to fix this problem?

Help, I am crying now.  Letitia Shen

RE: problems with Yahoo Intellisync and Truesync

Dear Letitia Shen,
See the following page at the Starfish site:
(Remove the 8 c/r that I have inserted in the link so that this page does not get too wide)



Regards Jim

RE: problems with Yahoo Intellisync and Truesync

I tried to bring up this web site, but it stated, "Permission Denied, You do not have permission to access this document."

RE: problems with Yahoo Intellisync and Truesync

Dear Letitia,
The reason that happened was that you left a space in the Link address.
Copy and paste the address from this Thread into Notepad and press CTRL and Home and that should bring you to the beginning of the address.
Go to Edit|WordWrap
and click on it only if it has a Tick
This disables WordWrap
now repeatedly press
End and then Delete
until you are at the end of the address then press Shift and Home to select the entire single line and then Copy the address and then paste into your Browser.

Regards Jim

RE: problems with Yahoo Intellisync and Truesync

I meant repeatedly press End and then Delete ONCE each time!

Regards Jim

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close