Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Resolving Stac crashes

Resolving Stac crashes

Resolving Stac crashes

Hi everyone,

I wish to share with others what SEEMS to have worked for me in resolving frequent Stac Replica crashes - stopping and restarting the Replica NT services.

I was going to remove and re-install the program to resolve the problem, and our IT supplier agreed this would be the best way forward.  But I have found that just by clicking my mouse a few times, the problems have completely gone away !!

The backup routine would work fine, recovery would work fine.  But each time I printed the history out, delete it and then tried to close down the program (either by clicking on the X or File/Close) the program would crash with an exception error which Dr Watson would report.  This would even happen if I closed the status window BEFORE closing Replica.  The log was not being deleted.

The last few days the problem got worse.  It would not allow me to print the history (unable to access server resources) and when I tried to close program it would just hang completely.

If I then went to task manager, Replica would still be running.  Clicking End Task would close the program - BUT the processes would still be running and using up 80-90& of CPU usage and the system became EXTREMELY sluggish!  Only by ending those processes would the system return to normal speed.

I was at my wits end.  Was going to plan a re-install, then whilst speaking to our IT supplier he mentioned Replica's NT services in passing.  I thought I might try stopping and restarting them - figured I had little to lose, if it didn't work, I'd lose a day's backup and have to reinstall tomorrow.

Since doing this, Replica's been working perfectly - history prints okay, no crashes whatsoever.

Hope this continues for the foreseeable future !!

Kind Regards,

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close