×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

custom Form behaviour in apps 11i

custom Form behaviour in apps 11i

custom Form behaviour in apps 11i

(OP)
Hi ,

I am using forms 6i with oracle applications 11.5.7 version .

i developed a new form for some account fields using TEMPLATE.fmb. In oracle forms when in enter into query mode, the record line turns into light blue color. but when i enter into query mode in my form, the color doesn't change from light yellow to light blue. it takes the color of other non-queried records i.e. grey

which is the property i am missing here to change the color into blue?? can sombody help?

Also when i enter a invalid no. into a field in query mode,it doesn't show an error

FRM-40301 QUERY CAUSED NO RECORDS TO BE RETRIEVED,RE-ENTER

which normally shows up in oracle forms when no relevant record info' is found. what could be the problem?


i have added :system.message_level :='0' in on_error and on_message triggers as i want to see all the messages which oracle generating.. , but i still don't see any messages.

also i have all attached libraries such as APPCORE,APPCORE2,VERT etc.

What could be the problem?


Vrushali

RE: custom Form behaviour in apps 11i

(OP)
I got the solution.

Thanks

RE: custom Form behaviour in apps 11i

I see that you solved your problem.  I am having the same problem with one of my forms.  Can  you let me know what you did to solve it?

Thanks,
Amy

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close