×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

R emote Paging Won't Work In 4.1

R emote Paging Won't Work In 4.1

R emote Paging Won't Work In 4.1

(OP)
I’m setting up remote paging.  I programmed in lines, Ans mode: auto,  Ans with DISA: Y  .
I have one client with MICS 3.0 and it works great.  I tried to set it up on MICS 4.1 and it Won’t work, no dial tone.  I went to another client that has MICS 4.1 and the same results.  Does anyone know if a patches is out for 4.1 or some kind of fix.

Thanks for any information.

RE: R emote Paging Won't Work In 4.1

In order for DISA to work there has to be a tone generator and DTMF receiver in the system (a COMBO cartridge in slot 2). Do you have this on both the systems?

JerryReeve
Communications Systems Int'l
com-sys.com

RE: R emote Paging Won't Work In 4.1

Thanks JerryReeve, that was the answer. I put a Combo cartridge in slot 2 and it worked.  Do you know if the DISA could work with a Services Cartridge in slot 1 only, or does it only work with a Combo Cartridge?   
Thanks for your help.  

RE: R emote Paging Won't Work In 4.1

Yes, as far as i can tell you can use a services cartridge to provide the tone generatore/dtmf reeivers for disa in slot one (a services cartridge can only go in slot one) or one of the combo cartridges.

JerryReeve
Communications Systems Int'l
com-sys.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close