×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

DID on PRI with CID, all inbound calls ring to Console (PRIME)

DID on PRI with CID, all inbound calls ring to Console (PRIME)

DID on PRI with CID, all inbound calls ring to Console (PRIME)

(OP)
We have a new PRI replacing our old copper DID lines.

Our system is a MICS 4.1 06.00.  PRI enabled.

The system is configured as PRI NI2.  the PRI seems to talk to our provider just fine (I can place outgoing calls through routing services, and calls come in and feature 811 displays the caller id number).  The problem is that the DID doesn't seem to be working, all calls show up on DN401 (the prime set for line001) and the display shows:

LINE001 to PRIME.


Lines 1-24 are PRI-A, Lines 145+ are configured with the appropriate received numbers (3 digits set in the system, and confirmed with our provider).  Lines 145+ are set as a ring only appearance on the appropriate Sets.

Anything obvious I'm missing here?  any help would be appreciated.

Thanks

gjc@codsol.com

RE: DID on PRI with CID, all inbound calls ring to Console (PRIME)

Have you set Ans mode for your lines 1-24 to auto.
The system by default is set to manual and if no appear and ring is set all calls will go to prime.

RE: DID on PRI with CID, all inbound calls ring to Console (PRIME)

Well when lines are set to PRI that setting for manual or auto doesn't appear at all. It is assumed the lines will be auto answer.

It sounds like you are going to have to test these channels with the provider on the phone. It is acting like we aren't seeing the received digits. You might also just for grins and giggles reset the system.

MRoberts
mroberts@americaii.com
If you find a tip helpful, please mark it as such.

RE: DID on PRI with CID, all inbound calls ring to Console (PRIME)

(OP)
The PRI provider put a "Monitor" on their end and called our numbers.  They have a report showing that they are outputing the last 3 digits of the called number (for example 766-1765 sends 765). I have 765 set as the received number on line 147, line 147 is set to have DN403 as the prime set and CID set, DN403 does have a ringing appearance of line 147.

Lines 001-024 are set as PRI-A with the prime set of DN401(the console)

The weird thing is that the caller ID works fine.

  Are there any issues with the MICS 4.1 WI 06.00 version of the software and PRI/DID/Caller ID? Might I need the 5.0 version?

Is there any sort of monitor on the MICS that can output dignostics to show what INFO might be coming in on the D channel?

I have unplugged the MICS and the problem remains, I have also done a **Startup, and reconfigured, same result


Thanks again for any help
 

RE: DID on PRI with CID, all inbound calls ring to Console (PRIME)

Yeah but if there is some problem with the smart jack itself their monitor might not necessarily show it. If they were to come out with a TBerd and hook up directly to the front of the DTI card that could see what is being sent and received.

There isn't a sw problem like you are experiencing with the version you have so I do not think it is the software. Either there is some kinda setting we are missing or Telco has something funky going on.

What about busying out channel one and having another call come in on channel 2? Perhaps we are looking at a specific channel problem?

What happens when you set the prime set on the target lines to be the extension you want it to ring on? Make the line actually appear&ring too and see what happens there.

MRoberts
mroberts@americaii.com
If you find a tip helpful, please mark it as such.

RE: DID on PRI with CID, all inbound calls ring to Console (PRIME)

(OP)
The guy from the phone company was just here.  He attached a box to the cable right before the DTI and indeed the right digits were showing up (765) for 766-1765, as well as the caller ID info.  

Currently I have the target lines (147) showing up as ringing and appearing.

I went into provisioning and turned off line001, now the calls come into the console as line002 to prime. (Same problem).

Anything else I can try?

Thanks

RE: DID on PRI with CID, all inbound calls ring to Console (PRIME)

What happens when you set the prime set on the target lines to be the extension you want it to ring on?

MRoberts
mroberts@americaii.com
If you find a tip helpful, please mark it as such.

RE: DID on PRI with CID, all inbound calls ring to Console (PRIME)

The only other thing I can think of is for you to ask the telco to grab a channel and send only the receive digits. When they do the testing they see the whole phone number then the received numbers.

What we wanna do is have them send ONLY the receive digits. If it routes to the correct phone then it seems to me that they are sending the information too fast for us to process (immediate signaling as opposed to wink).

If it doesn't route to the correct phone then there may be something wrong with our DTMF receivers which reside in the Services or Combo card.

MRoberts
mroberts@americaii.com
If you find a tip helpful, please mark it as such.

RE: DID on PRI with CID, all inbound calls ring to Console (PRIME)

All of the PRI circuits that I have are NI2 with 7 digit drop (telco default), is it possible that you are getting all 7 digits instead of the 3 you are expecting? It should be easy to check on just the target line 145 if you change the received digits to 7 instead of 3.  When I took a target line and removed the digits received from it then called that number it went straight to the attendent (prime set).

you may be able to just change the received digits on target line 145 to 766 instead of 765 (first three digits instead of last three) just to see what happens.

BTW: the caller id data is sent immediately on the data channel in this case so you can answer right away and not wait for second ring.

JerryReeve
Communications Systems Int'l
com-sys.com

RE: DID on PRI with CID, all inbound calls ring to Console (PRIME)

(OP)
Thank you to everyone for the help.

Mysteriously, everything is working now.  I have no idea what changed.  My provider says they haven't changed anything, however, it is all working now.

Thanks again for all the helpful advice.


RE: DID on PRI with CID, all inbound calls ring to Console (PRIME)

Service Providers will always say that, when a problem mysteriously fixes itself. Glad to see it's working, though.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close