×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

MIMS OE and Connector installation problems

MIMS OE and Connector installation problems

MIMS OE and Connector installation problems

(OP)
Hi all,
I'm having terrible trouble trying to install OE and Connector so that it works reliably.  It works for a bit, then I get an error in asia32.exe ("referenced memory cannot be read").  It does work on some PC's, but it took a few goes.

The installation I am doing goes like this...

Ellipse 5.2 Connector (this is the version that was delivered to us when we purchased Connector licences)
MIMS OE 4.3.1. Build 9.2
MIMS OE 4.3.x GST/FBT Enhancement
MIMS OE Service Pack 1.0

MIMS OE works for a while, but after 1 or 2 uses, it seems to get confused (sticks open), and then I get the failures.

I am installing on Win2000 Pro (I am an administrator).  There are a swag of messages through the installation - read only files that need to be overwritten and unable to register one of the dpl files.

Anyone else had problems?

Steve

RE: MIMS OE and Connector installation problems

I have found the same problem on occasion when using BOC...  I actually had some invalid code in my VB scripts which was causing the problem.

Also, in our version of the MIMS client (4.3.1 and middleware 4.15 Mincom TP) running on Win2K and NT4, if you run out of Physical memory (RAM) and have to use swap space then MIMS will error every time, either with an application error or middleware (asia32) error.   eg. on my PC, Mem Usage in Windows Task Manager will show 285612K and the Physical Memory is only 261560K.  As soon as I free up  some memory by re-booting or closing other applications, then MIMS does not error any more.

Drew

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close